summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIlya Tumaykin <itumaykin@gmail.com>2016-02-19 22:54:00 +0300
committerIlya Tumaykin <itumaykin@gmail.com>2016-02-19 23:21:45 +0300
commit51afce0c3076b193777f71414a05beb965f1a6d7 (patch)
tree1af8ec12c2b8ef206ab6d151c41e021b89709c0d /dev-python
parentdev-python/mccabe: require pytest-runner only for tests (diff)
downloadgentoo-51afce0c3076b193777f71414a05beb965f1a6d7.tar.gz
gentoo-51afce0c3076b193777f71414a05beb965f1a6d7.tar.bz2
gentoo-51afce0c3076b193777f71414a05beb965f1a6d7.zip
dev-python/mccabe: require pytest instead of pytest-runner for tests
pytest-runner is needed when one wants to run tests like this: `setup.py pytest'. Since we don't do this, we only need pytest. Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/mccabe/mccabe-0.4.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/mccabe/mccabe-0.4.0.ebuild b/dev-python/mccabe/mccabe-0.4.0.ebuild
index 5aa2253a9708..22838d6764d2 100644
--- a/dev-python/mccabe/mccabe-0.4.0.ebuild
+++ b/dev-python/mccabe/mccabe-0.4.0.ebuild
@@ -21,7 +21,7 @@ SLOT="0"
RDEPEND="dev-python/flake8[${PYTHON_USEDEP}]"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest-runner[${PYTHON_USEDEP}] )"
+ test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
src_prepare() {
sed -i -e '/pytest-runner/d' setup.py || die