summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-11 18:19:42 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-11 18:27:03 +0100
commitc440e17b447194ebfa45dfef2db4341c5fb304ed (patch)
tree788630c79f3abd120ba84b17880e4a6e2f4aa498 /dev-python
parentdev-python/pytz: Depend on threading support in python (diff)
downloadgentoo-c440e17b447194ebfa45dfef2db4341c5fb304ed.tar.gz
gentoo-c440e17b447194ebfa45dfef2db4341c5fb304ed.tar.bz2
gentoo-c440e17b447194ebfa45dfef2db4341c5fb304ed.zip
dev-python/rdflib: Depend on threading support in python
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/rdflib/rdflib-3.2.3-r1.ebuild2
-rw-r--r--dev-python/rdflib/rdflib-4.1.2.ebuild2
-rw-r--r--dev-python/rdflib/rdflib-4.2.0.ebuild2
-rw-r--r--dev-python/rdflib/rdflib-4.2.1.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/rdflib/rdflib-3.2.3-r1.ebuild b/dev-python/rdflib/rdflib-3.2.3-r1.ebuild
index 1a4e73004f53..598501469d12 100644
--- a/dev-python/rdflib/rdflib-3.2.3-r1.ebuild
+++ b/dev-python/rdflib/rdflib-3.2.3-r1.ebuild
@@ -5,7 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3} )
-PYTHON_REQ_USE="sqlite?"
+PYTHON_REQ_USE="sqlite?,threads(+)"
inherit distutils-r1
diff --git a/dev-python/rdflib/rdflib-4.1.2.ebuild b/dev-python/rdflib/rdflib-4.1.2.ebuild
index 1a24551a2c4b..65cd9c0c43ed 100644
--- a/dev-python/rdflib/rdflib-4.1.2.ebuild
+++ b/dev-python/rdflib/rdflib-4.1.2.ebuild
@@ -5,7 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
-PYTHON_REQ_USE="sqlite?"
+PYTHON_REQ_USE="sqlite?,threads(+)"
# The usual required for tests
DISTUTILS_IN_SOURCE_BUILD=1
diff --git a/dev-python/rdflib/rdflib-4.2.0.ebuild b/dev-python/rdflib/rdflib-4.2.0.ebuild
index 2a915363681d..017e15667954 100644
--- a/dev-python/rdflib/rdflib-4.2.0.ebuild
+++ b/dev-python/rdflib/rdflib-4.2.0.ebuild
@@ -5,7 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
-PYTHON_REQ_USE="sqlite?"
+PYTHON_REQ_USE="sqlite?,threads(+)"
# The usual required for tests
DISTUTILS_IN_SOURCE_BUILD=1
diff --git a/dev-python/rdflib/rdflib-4.2.1.ebuild b/dev-python/rdflib/rdflib-4.2.1.ebuild
index aaeaf53790e0..d99bce1a862b 100644
--- a/dev-python/rdflib/rdflib-4.2.1.ebuild
+++ b/dev-python/rdflib/rdflib-4.2.1.ebuild
@@ -5,7 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
-PYTHON_REQ_USE="sqlite?"
+PYTHON_REQ_USE="sqlite?,threads(+)"
# The usual required for tests
DISTUTILS_IN_SOURCE_BUILD=1