summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-10 09:31:28 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-10 11:54:09 +0100
commitf4ceb532a7bd0c2e10a2ff935dfd578673afceb7 (patch)
treead564ce0ad88fef8a03c615e66a2cfc1188efb42 /dev-python
parentwww-servers/tornado: Use virtual for module with mixed support (diff)
downloadgentoo-f4ceb532a7bd0c2e10a2ff935dfd578673afceb7.tar.gz
gentoo-f4ceb532a7bd0c2e10a2ff935dfd578673afceb7.tar.bz2
gentoo-f4ceb532a7bd0c2e10a2ff935dfd578673afceb7.zip
dev-python/mergedict: Use virtual for module with mixed support
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/mergedict/mergedict-0.2.0.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/mergedict/mergedict-0.2.0.ebuild b/dev-python/mergedict/mergedict-0.2.0.ebuild
index 04bc6870b852..6cf13a6c79ad 100644
--- a/dev-python/mergedict/mergedict-0.2.0.ebuild
+++ b/dev-python/mergedict/mergedict-0.2.0.ebuild
@@ -3,7 +3,8 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
inherit distutils-r1
@@ -17,4 +18,4 @@ KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="dev-python/singledispatch[${PYTHON_USEDEP}]"
+RDEPEND="virtual/python-singledispatch[${PYTHON_USEDEP}]"