summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-05-10 16:59:10 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-05-10 16:59:10 +0200
commit76d83ecaa2da051abed9ba69b42c1fef167695cc (patch)
treea6269e284dfd5de6492a7133a0d95dfbbd1aaed7 /dev-ros/moveit_msgs/moveit_msgs-0.8.0.ebuild
parentdev-ros/control_toolbox: bump to 1.14.0 (diff)
downloadgentoo-76d83ecaa2da051abed9ba69b42c1fef167695cc.tar.gz
gentoo-76d83ecaa2da051abed9ba69b42c1fef167695cc.tar.bz2
gentoo-76d83ecaa2da051abed9ba69b42c1fef167695cc.zip
dev-ros/moveit_msgs: bump to 0.8.0
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-ros/moveit_msgs/moveit_msgs-0.8.0.ebuild')
-rw-r--r--dev-ros/moveit_msgs/moveit_msgs-0.8.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-ros/moveit_msgs/moveit_msgs-0.8.0.ebuild b/dev-ros/moveit_msgs/moveit_msgs-0.8.0.ebuild
new file mode 100644
index 000000000000..1a0bf19f0eb5
--- /dev/null
+++ b/dev-ros/moveit_msgs/moveit_msgs-0.8.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-planning/moveit_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+CATKIN_MESSAGES_TRANSITIVE_DEPS="
+ dev-ros/actionlib_msgs
+ dev-ros/sensor_msgs
+ dev-ros/geometry_msgs
+ dev-ros/trajectory_msgs
+ dev-ros/shape_msgs
+ dev-ros/std_msgs
+ dev-ros/octomap_msgs
+ dev-ros/object_recognition_msgs
+"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages, services and actions used by MoveIt"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"