summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-03-05 12:46:20 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-03-05 12:58:32 +0100
commit04aa8c18591ac0795c068bf7f12747740bb72c28 (patch)
tree4b06c2895b42dbc400116f32ba3ab95a5f26728a /dev-ros/tf2_py/tf2_py-0.5.13.ebuild
parentdev-ros/tf2_msgs: Bump to 0.5.13. (diff)
downloadgentoo-04aa8c18591ac0795c068bf7f12747740bb72c28.tar.gz
gentoo-04aa8c18591ac0795c068bf7f12747740bb72c28.tar.bz2
gentoo-04aa8c18591ac0795c068bf7f12747740bb72c28.zip
dev-ros/tf2_py: Bump to 0.5.13.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/tf2_py/tf2_py-0.5.13.ebuild')
-rw-r--r--dev-ros/tf2_py/tf2_py-0.5.13.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/tf2_py/tf2_py-0.5.13.ebuild b/dev-ros/tf2_py/tf2_py-0.5.13.ebuild
new file mode 100644
index 000000000000..aaa13254f691
--- /dev/null
+++ b/dev-ros/tf2_py/tf2_py-0.5.13.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/geometry_experimental"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="TF2 python bindings"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/tf2
+ dev-ros/rospy[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"