summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-01-28 16:43:17 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-01-28 16:53:38 +0100
commite266a330a77faeed59420718b83dcbf72dfe8123 (patch)
tree1e4aa61f113222511df097b17c76ab7979557f83 /dev-ros/visp_tracker/visp_tracker-9999.ebuild
parentdev-ros/visp_bridge: Bump to kinetic version and 0.9.3. Fix build with gcc6. (diff)
downloadgentoo-e266a330a77faeed59420718b83dcbf72dfe8123.tar.gz
gentoo-e266a330a77faeed59420718b83dcbf72dfe8123.tar.bz2
gentoo-e266a330a77faeed59420718b83dcbf72dfe8123.zip
dev-ros/visp_tracker: Bump to kinetic version and 0.9.3. Fix build with gcc6.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/visp_tracker/visp_tracker-9999.ebuild')
-rw-r--r--dev-ros/visp_tracker/visp_tracker-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-ros/visp_tracker/visp_tracker-9999.ebuild b/dev-ros/visp_tracker/visp_tracker-9999.ebuild
index eebf5e298511..b044dbc8cd5e 100644
--- a/dev-ros/visp_tracker/visp_tracker-9999.ebuild
+++ b/dev-ros/visp_tracker/visp_tracker-9999.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
ROS_REPO_URI="https://github.com/lagadic/vision_visp"
KEYWORDS="~amd64 ~arm"
-VER_PREFIX="jade-"
+VER_PREFIX="kinetic-"
ROS_SUBDIR=${PN}
CATKIN_HAS_MESSAGES=yes
PYTHON_COMPAT=( python2_7 )
@@ -35,5 +35,6 @@ RDEPEND="
"
DEPEND="${RDEPEND}"
if [ "${PV#9999}" = "${PV}" ] ; then
- S="${WORKDIR}/vision_visp-jade-${PV}/${ROS_SUBDIR}"
+ S="${WORKDIR}/vision_visp-kinetic-${PV}/${ROS_SUBDIR}"
fi
+PATCHES=( "${FILESDIR}/gcc6.patch" )