summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2019-06-27 06:18:14 +0200
committerHans de Graaff <graaff@gentoo.org>2019-06-27 06:18:14 +0200
commit1c72a9faf9f7c9a8e67b230d20fad6de2ce2feac (patch)
tree0c211800c6126da0e815d1c98649af69cc855680 /dev-ruby/equatable/equatable-0.6.1.ebuild
parentmedia-sound/umurmur: Added dev-libs/nettle to (R)DEPEND (diff)
downloadgentoo-1c72a9faf9f7c9a8e67b230d20fad6de2ce2feac.tar.gz
gentoo-1c72a9faf9f7c9a8e67b230d20fad6de2ce2feac.tar.bz2
gentoo-1c72a9faf9f7c9a8e67b230d20fad6de2ce2feac.zip
dev-ruby/equatable: add 0.6.1
Signed-off-by: Hans de Graaff <graaff@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.11
Diffstat (limited to 'dev-ruby/equatable/equatable-0.6.1.ebuild')
-rw-r--r--dev-ruby/equatable/equatable-0.6.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/equatable/equatable-0.6.1.ebuild b/dev-ruby/equatable/equatable-0.6.1.ebuild
new file mode 100644
index 000000000000..b5520ce3dab7
--- /dev/null
+++ b/dev-ruby/equatable/equatable-0.6.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Allows ruby objects to implement equality comparison and inspection methods"
+HOMEPAGE="https://github.com/piotrmurach/equatable"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+all_ruby_prepare() {
+ echo "-rspec_helper" > .rspec || die
+}