summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:15:45 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:15:45 +0200
commitbda691915078f0e127f67a238279c6302cbc9d96 (patch)
tree6cfa604585a592f67c69a8b01b0b6717e7586c5d /dev-util/redo
parentdev-util/meld: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-bda691915078f0e127f67a238279c6302cbc9d96.tar.gz
gentoo-bda691915078f0e127f67a238279c6302cbc9d96.tar.bz2
gentoo-bda691915078f0e127f67a238279c6302cbc9d96.zip
dev-util/redo: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-util/redo')
-rw-r--r--dev-util/redo/redo-0.42a.ebuild8
-rw-r--r--dev-util/redo/redo-0.42c.ebuild8
-rw-r--r--dev-util/redo/redo-99999.ebuild8
3 files changed, 12 insertions, 12 deletions
diff --git a/dev-util/redo/redo-0.42a.ebuild b/dev-util/redo/redo-0.42a.ebuild
index 6644c7229edf..0d80a00e9098 100644
--- a/dev-util/redo/redo-0.42a.ebuild
+++ b/dev-util/redo/redo-0.42a.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2018-2020 Gentoo Authors
+# Copyright 2018-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
PYTHON_REQ_USE="sqlite"
inherit multilib multiprocessing python-utils-r1 python-single-r1
@@ -17,8 +17,8 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
BDEPEND="
$(python_gen_cond_dep '
- dev-python/beautifulsoup[${PYTHON_MULTI_USEDEP}]
- dev-python/markdown[${PYTHON_MULTI_USEDEP}]
+ dev-python/beautifulsoup[${PYTHON_USEDEP}]
+ dev-python/markdown[${PYTHON_USEDEP}]
')
${PYTHON_DEPS}
"
diff --git a/dev-util/redo/redo-0.42c.ebuild b/dev-util/redo/redo-0.42c.ebuild
index 6644c7229edf..0d80a00e9098 100644
--- a/dev-util/redo/redo-0.42c.ebuild
+++ b/dev-util/redo/redo-0.42c.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2018-2020 Gentoo Authors
+# Copyright 2018-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
PYTHON_REQ_USE="sqlite"
inherit multilib multiprocessing python-utils-r1 python-single-r1
@@ -17,8 +17,8 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
BDEPEND="
$(python_gen_cond_dep '
- dev-python/beautifulsoup[${PYTHON_MULTI_USEDEP}]
- dev-python/markdown[${PYTHON_MULTI_USEDEP}]
+ dev-python/beautifulsoup[${PYTHON_USEDEP}]
+ dev-python/markdown[${PYTHON_USEDEP}]
')
${PYTHON_DEPS}
"
diff --git a/dev-util/redo/redo-99999.ebuild b/dev-util/redo/redo-99999.ebuild
index 6db64d628276..340844257a28 100644
--- a/dev-util/redo/redo-99999.ebuild
+++ b/dev-util/redo/redo-99999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2018-2020 Gentoo Authors
+# Copyright 2018-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
PYTHON_REQ_USE="sqlite"
inherit git-r3 multilib multiprocessing python-utils-r1 python-single-r1
@@ -17,8 +17,8 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
BDEPEND="
$(python_gen_cond_dep '
- dev-python/beautifulsoup[${PYTHON_MULTI_USEDEP}]
- dev-python/markdown[${PYTHON_MULTI_USEDEP}]
+ dev-python/beautifulsoup[${PYTHON_USEDEP}]
+ dev-python/markdown[${PYTHON_USEDEP}]
')
${PYTHON_DEPS}
"