summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2021-04-03 22:48:08 +0200
committerSam James <sam@gentoo.org>2021-04-29 02:30:04 +0100
commitf30d17a1ecae893c8004f06ecc20d51194e7aace (patch)
tree6196be764d4a08eb3859887e48cf9c337ca0f21f /dev-util
parentnet-libs/webkit-gtk: Add Python 3.9 support (diff)
downloadgentoo-f30d17a1ecae893c8004f06ecc20d51194e7aace.tar.gz
gentoo-f30d17a1ecae893c8004f06ecc20d51194e7aace.tar.bz2
gentoo-f30d17a1ecae893c8004f06ecc20d51194e7aace.zip
dev-util/cppcheck: Fix compilation
Closes: https://bugs.gentoo.org/778467 Signed-off-by: Sebastian Pipping <sping@gentoo.org> Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/cppcheck/cppcheck-2.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/cppcheck/cppcheck-2.2.ebuild b/dev-util/cppcheck/cppcheck-2.2.ebuild
index 3246f31de032..ddda0e4b2158 100644
--- a/dev-util/cppcheck/cppcheck-2.2.ebuild
+++ b/dev-util/cppcheck/cppcheck-2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_configure() {
-DBUILD_GUI="$(usex qt5)"
-DUSE_Z3="$(usex z3)"
-DFILESDIR="${EROOT}/usr/share/${PN}/"
- -ENABLE_OSS_FUZZ=OFF
+ -DENABLE_OSS_FUZZ=OFF
)
cmake_src_configure
}