summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Hicks <david@hicks.id.au>2017-07-30 02:14:04 +1000
committerMichał Górny <mgorny@gentoo.org>2017-07-30 11:38:00 +0200
commit2d5fe4f2281eaee28c46af32bdb877055f827998 (patch)
tree3be61a6eeb1aebd700f56472d9ad0080a072d563 /dev-vcs
parentdev-vcs/gitstats: use HTTPS for GitHub, fix whitespace in metadata.xml (diff)
downloadgentoo-2d5fe4f2281eaee28c46af32bdb877055f827998.tar.gz
gentoo-2d5fe4f2281eaee28c46af32bdb877055f827998.tar.bz2
gentoo-2d5fe4f2281eaee28c46af32bdb877055f827998.zip
dev-vcs/gitolite: use HTTPS for GitHub, fix redirected URL in doc
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.1.ebuild6
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.2-r1.ebuild8
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.2.ebuild6
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.3.ebuild8
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.4-r1.ebuild8
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.4.ebuild8
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.5.ebuild8
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.6.ebuild6
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.7.ebuild6
-rw-r--r--dev-vcs/gitolite/gitolite-3.6.ebuild6
-rw-r--r--dev-vcs/gitolite/gitolite-9999.ebuild8
11 files changed, 39 insertions, 39 deletions
diff --git a/dev-vcs/gitolite/gitolite-3.6.1.ebuild b/dev-vcs/gitolite/gitolite-3.6.1.ebuild
index 9c0acb573f55..30a7fda7883a 100644
--- a/dev-vcs/gitolite/gitolite-3.6.1.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -7,7 +7,7 @@ inherit perl-module user versionator
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
-SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
@@ -71,7 +71,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.2-r1.ebuild b/dev-vcs/gitolite/gitolite-3.6.2-r1.ebuild
index 9401738c254a..a1fb9c6b9da4 100644
--- a/dev-vcs/gitolite/gitolite-3.6.2-r1.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.2-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~x86"
else
SRC_URI=""
@@ -84,7 +84,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.2.ebuild b/dev-vcs/gitolite/gitolite-3.6.2.ebuild
index 4dcc7673b259..10f8ddcbf3f9 100644
--- a/dev-vcs/gitolite/gitolite-3.6.2.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -7,7 +7,7 @@ inherit perl-module user versionator
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
-SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
@@ -71,7 +71,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.3.ebuild b/dev-vcs/gitolite/gitolite-3.6.3.ebuild
index 1b067e1f085e..4fc564404802 100644
--- a/dev-vcs/gitolite/gitolite-3.6.3.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="amd64 ~arm x86"
else
SRC_URI=""
@@ -85,7 +85,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.4-r1.ebuild b/dev-vcs/gitolite/gitolite-3.6.4-r1.ebuild
index 3867954db299..928bbe83926c 100644
--- a/dev-vcs/gitolite/gitolite-3.6.4-r1.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.4-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~x86"
else
SRC_URI=""
@@ -85,7 +85,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.4.ebuild b/dev-vcs/gitolite/gitolite-3.6.4.ebuild
index 2b14d38c0446..26ef161375f9 100644
--- a/dev-vcs/gitolite/gitolite-3.6.4.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~x86"
else
SRC_URI=""
@@ -85,7 +85,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.5.ebuild b/dev-vcs/gitolite/gitolite-3.6.5.ebuild
index 3867954db299..928bbe83926c 100644
--- a/dev-vcs/gitolite/gitolite-3.6.5.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~x86"
else
SRC_URI=""
@@ -85,7 +85,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.6.ebuild b/dev-vcs/gitolite/gitolite-3.6.6.ebuild
index 5c9fe9b28330..10ab3eef999b 100644
--- a/dev-vcs/gitolite/gitolite-3.6.6.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.6.ebuild
@@ -3,7 +3,7 @@
EAPI=6
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="amd64 ~arm x86"
else
SRC_URI=""
@@ -88,7 +88,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.7.ebuild b/dev-vcs/gitolite/gitolite-3.6.7.ebuild
index fe7002e9ed88..cd1b715bb24d 100644
--- a/dev-vcs/gitolite/gitolite-3.6.7.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.7.ebuild
@@ -3,7 +3,7 @@
EAPI=6
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~x86"
else
SRC_URI=""
@@ -88,7 +88,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-3.6.ebuild b/dev-vcs/gitolite/gitolite-3.6.ebuild
index 6d1426bdefd9..91aadb960309 100644
--- a/dev-vcs/gitolite/gitolite-3.6.ebuild
+++ b/dev-vcs/gitolite/gitolite-3.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -7,7 +7,7 @@ inherit perl-module user versionator
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
-SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
@@ -71,7 +71,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291
diff --git a/dev-vcs/gitolite/gitolite-9999.ebuild b/dev-vcs/gitolite/gitolite-9999.ebuild
index 3867954db299..928bbe83926c 100644
--- a/dev-vcs/gitolite/gitolite-9999.ebuild
+++ b/dev-vcs/gitolite/gitolite-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
[[ ${PV} == *9999 ]] && SCM="git-2"
-EGIT_REPO_URI="git://github.com/sitaramc/gitolite.git"
+EGIT_REPO_URI="https://github.com/sitaramc/${PN}.git"
EGIT_MASTER=master
inherit perl-module user versionator ${SCM}
@@ -11,7 +11,7 @@ inherit perl-module user versionator ${SCM}
DESCRIPTION="Highly flexible server for git directory version tracker"
HOMEPAGE="https://github.com/sitaramc/gitolite"
if [[ ${PV} != *9999 ]]; then
- SRC_URI="https://github.com/sitaramc/gitolite/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/sitaramc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~x86"
else
SRC_URI=""
@@ -85,7 +85,7 @@ pkg_postinst() {
if [[ "$(get_major_version $REPLACING_VERSIONS)" == "2" ]]; then
ewarn
elog "***NOTE*** This is a major upgrade and will likely break your existing gitolite-2.x setup!"
- elog "Please read http://gitolite.com/gitolite/migr.html first!"
+ elog "Please read http://gitolite.com/gitolite/migr/index.html first!"
fi
# bug 352291