summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-03-18 17:16:51 +1100
committerMichael Palimaka <kensington@gentoo.org>2016-03-18 17:17:53 +1100
commit38b0fc51d3477909d02c53e32b7cd0f9c431ed18 (patch)
tree4dfc550034db4a3423fb776322d638f79a36bc8d /eclass
parentmedia-video/ffmpeg: arm stable, bug #577458 (diff)
downloadgentoo-38b0fc51d3477909d02c53e32b7cd0f9c431ed18.tar.gz
gentoo-38b0fc51d3477909d02c53e32b7cd0f9c431ed18.tar.bz2
gentoo-38b0fc51d3477909d02c53e32b7cd0f9c431ed18.zip
cmake-utils.eclass: replace spaces with tabs
Diffstat (limited to 'eclass')
-rw-r--r--eclass/cmake-utils.eclass16
1 files changed, 8 insertions, 8 deletions
diff --git a/eclass/cmake-utils.eclass b/eclass/cmake-utils.eclass
index 12b8dff178e3..5f7bb8162d19 100644
--- a/eclass/cmake-utils.eclass
+++ b/eclass/cmake-utils.eclass
@@ -264,14 +264,14 @@ _cmake_generator_to_use() {
# @DESCRIPTION:
# Comment out an add_subdirectory call in CMakeLists.txt in the current directory
cmake_comment_add_subdirectory() {
- if [[ -z ${1} ]]; then
- die "comment_add_subdirectory must be passed the directory name to comment"
- fi
-
- if [[ -e "CMakeLists.txt" ]]; then
- sed -e "/add_subdirectory[[:space:]]*([[:space:]]*${1//\//\\/}[[:space:]]*)/I s/^/#DONOTCOMPILE /" \
- -i CMakeLists.txt || die "failed to comment add_subdirectory(${1})"
- fi
+ if [[ -z ${1} ]]; then
+ die "comment_add_subdirectory must be passed the directory name to comment"
+ fi
+
+ if [[ -e "CMakeLists.txt" ]]; then
+ sed -e "/add_subdirectory[[:space:]]*([[:space:]]*${1//\//\\/}[[:space:]]*)/I s/^/#DONOTCOMPILE /" \
+ -i CMakeLists.txt || die "failed to comment add_subdirectory(${1})"
+ fi
}
# @FUNCTION: comment_add_subdirectory