summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-03 17:31:06 +0100
committerSam James <sam@gentoo.org>2021-04-11 21:00:01 +0000
commit45afdd17d7eecc191399315c88bc4b67aa796d32 (patch)
tree5ceb5ff4228634941e57d888d3bcb2adee47ad99 /eclass
parentautotools.eclass: drop obsolete EAPI 0 compatibility code (diff)
downloadgentoo-45afdd17d7eecc191399315c88bc4b67aa796d32.tar.gz
gentoo-45afdd17d7eecc191399315c88bc4b67aa796d32.tar.bz2
gentoo-45afdd17d7eecc191399315c88bc4b67aa796d32.zip
autotools.eclass: more case-style changes for consistency
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'eclass')
-rw-r--r--eclass/autotools.eclass6
1 files changed, 3 insertions, 3 deletions
diff --git a/eclass/autotools.eclass b/eclass/autotools.eclass
index e01e72e69b6f..46f2c9744a08 100644
--- a/eclass/autotools.eclass
+++ b/eclass/autotools.eclass
@@ -85,7 +85,7 @@ if [[ -n ${WANT_AUTOMAKE} ]] ; then
# the autoreconf tool, so this requirement is correct, bug #401605.
none) ;;
latest) _automake_atom="|| ( `printf '>=sys-devel/automake-%s:%s ' ${_LATEST_AUTOMAKE[@]/:/ }` )" ;;
- *) _automake_atom="=sys-devel/automake-${WANT_AUTOMAKE}*";;
+ *) _automake_atom="=sys-devel/automake-${WANT_AUTOMAKE}*" ;;
esac
export WANT_AUTOMAKE
fi
@@ -381,13 +381,13 @@ eautoconf() {
eqawarn "This package has a configure.in file which has long been deprecated. Please"
eqawarn "update it to use configure.ac instead as newer versions of autotools will die"
eqawarn "when it finds this file. See https://bugs.gentoo.org/426262 for details."
- ;;
+ ;;
*)
# Move configure file to the new location only on newer EAPIs to ensure
# checks are done rather than retroactively breaking ebuilds.
einfo "Moving configure.in to configure.ac (bug #426262)"
mv configure.{in,ac} || die
- ;;
+ ;;
esac
fi