summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2021-04-12 12:09:56 +0200
committerLars Wendler <polynomial-c@gentoo.org>2021-04-12 12:15:16 +0200
commitbdaecafe60534ca003e1fa5e47cd312fed2daea0 (patch)
tree2e6dbc73becf17e62bbd018fcb8cb89aae38711c /eclass
parentdev-python/h5py: Fix skipping inconvenient types on x86 (diff)
downloadgentoo-bdaecafe60534ca003e1fa5e47cd312fed2daea0.tar.gz
gentoo-bdaecafe60534ca003e1fa5e47cd312fed2daea0.tar.bz2
gentoo-bdaecafe60534ca003e1fa5e47cd312fed2daea0.zip
Revert "autotools.eclass: more case-style changes for consistency"
This reverts commit 45afdd17d7eecc191399315c88bc4b67aa796d32. Change was done without maintainer consent Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'eclass')
-rw-r--r--eclass/autotools.eclass6
1 files changed, 3 insertions, 3 deletions
diff --git a/eclass/autotools.eclass b/eclass/autotools.eclass
index 46f2c9744a08..e01e72e69b6f 100644
--- a/eclass/autotools.eclass
+++ b/eclass/autotools.eclass
@@ -85,7 +85,7 @@ if [[ -n ${WANT_AUTOMAKE} ]] ; then
# the autoreconf tool, so this requirement is correct, bug #401605.
none) ;;
latest) _automake_atom="|| ( `printf '>=sys-devel/automake-%s:%s ' ${_LATEST_AUTOMAKE[@]/:/ }` )" ;;
- *) _automake_atom="=sys-devel/automake-${WANT_AUTOMAKE}*" ;;
+ *) _automake_atom="=sys-devel/automake-${WANT_AUTOMAKE}*";;
esac
export WANT_AUTOMAKE
fi
@@ -381,13 +381,13 @@ eautoconf() {
eqawarn "This package has a configure.in file which has long been deprecated. Please"
eqawarn "update it to use configure.ac instead as newer versions of autotools will die"
eqawarn "when it finds this file. See https://bugs.gentoo.org/426262 for details."
- ;;
+ ;;
*)
# Move configure file to the new location only on newer EAPIs to ensure
# checks are done rather than retroactively breaking ebuilds.
einfo "Moving configure.in to configure.ac (bug #426262)"
mv configure.{in,ac} || die
- ;;
+ ;;
esac
fi