summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:15:53 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:15:53 +0200
commit74d540df100cea042164833fcd573499d892bc46 (patch)
tree2492d504fcdc36bed5c55b02129ddbbc75b92fb1 /gnome-base
parentgames-util/pyfa: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-74d540df100cea042164833fcd573499d892bc46.tar.gz
gentoo-74d540df100cea042164833fcd573499d892bc46.tar.bz2
gentoo-74d540df100cea042164833fcd573499d892bc46.zip
gnome-base/gnome-shell: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'gnome-base')
-rw-r--r--gnome-base/gnome-shell/gnome-shell-3.36.7.ebuild4
-rw-r--r--gnome-base/gnome-shell/gnome-shell-40.1-r1.ebuild4
-rw-r--r--gnome-base/gnome-shell/gnome-shell-40.1.ebuild4
-rw-r--r--gnome-base/gnome-shell/gnome-shell-40.2.ebuild4
-rw-r--r--gnome-base/gnome-shell/gnome-shell-40.3.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/gnome-base/gnome-shell/gnome-shell-3.36.7.ebuild b/gnome-base/gnome-shell/gnome-shell-3.36.7.ebuild
index 4ed0027e0380..40a104d89586 100644
--- a/gnome-base/gnome-shell/gnome-shell-3.36.7.ebuild
+++ b/gnome-base/gnome-shell/gnome-shell-3.36.7.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit gnome.org gnome2-utils meson python-single-r1 virtualx xdg
@@ -60,7 +60,7 @@ DEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
media-libs/mesa[X(+)]
"
diff --git a/gnome-base/gnome-shell/gnome-shell-40.1-r1.ebuild b/gnome-base/gnome-shell/gnome-shell-40.1-r1.ebuild
index 75c7f4c0b748..459ff2cf4df8 100644
--- a/gnome-base/gnome-shell/gnome-shell-40.1-r1.ebuild
+++ b/gnome-base/gnome-shell/gnome-shell-40.1-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit gnome.org gnome2-utils meson python-single-r1 virtualx xdg
@@ -64,7 +64,7 @@ DEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
media-libs/mesa[X(+)]
"
diff --git a/gnome-base/gnome-shell/gnome-shell-40.1.ebuild b/gnome-base/gnome-shell/gnome-shell-40.1.ebuild
index c16d80cc4f55..dfb141f86a4f 100644
--- a/gnome-base/gnome-shell/gnome-shell-40.1.ebuild
+++ b/gnome-base/gnome-shell/gnome-shell-40.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit gnome.org gnome2-utils meson python-single-r1 virtualx xdg
@@ -63,7 +63,7 @@ DEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
media-libs/mesa[X(+)]
"
diff --git a/gnome-base/gnome-shell/gnome-shell-40.2.ebuild b/gnome-base/gnome-shell/gnome-shell-40.2.ebuild
index c16d80cc4f55..dfb141f86a4f 100644
--- a/gnome-base/gnome-shell/gnome-shell-40.2.ebuild
+++ b/gnome-base/gnome-shell/gnome-shell-40.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit gnome.org gnome2-utils meson python-single-r1 virtualx xdg
@@ -63,7 +63,7 @@ DEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
media-libs/mesa[X(+)]
"
diff --git a/gnome-base/gnome-shell/gnome-shell-40.3.ebuild b/gnome-base/gnome-shell/gnome-shell-40.3.ebuild
index 96fa03cf83f6..7a13c2596f16 100644
--- a/gnome-base/gnome-shell/gnome-shell-40.3.ebuild
+++ b/gnome-base/gnome-shell/gnome-shell-40.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit gnome.org gnome2-utils meson python-single-r1 virtualx xdg
@@ -63,7 +63,7 @@ DEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
media-libs/mesa[X(+)]
"