summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <andreas.sturmlechner@gmail.com>2015-12-27 13:24:25 +0100
committerMichael Palimaka <kensington@gentoo.org>2015-12-30 03:04:31 +1100
commit0d5c6a9567e463fb1a2901e7b91accf67c041bd7 (patch)
treed8721fd6b77608f6934e169cc736f03b02e9a959 /kde-apps/konsolekalendar/konsolekalendar-4.14.8.ebuild
parentmedia-gfx/digikam: Fix build w/ media-libs/lensfun-0.3.2, bug 566624 (diff)
downloadgentoo-0d5c6a9567e463fb1a2901e7b91accf67c041bd7.tar.gz
gentoo-0d5c6a9567e463fb1a2901e7b91accf67c041bd7.tar.bz2
gentoo-0d5c6a9567e463fb1a2901e7b91accf67c041bd7.zip
kde-base: pkgmove KDE PIM to kde-apps/
Diffstat (limited to 'kde-apps/konsolekalendar/konsolekalendar-4.14.8.ebuild')
-rw-r--r--kde-apps/konsolekalendar/konsolekalendar-4.14.8.ebuild48
1 files changed, 48 insertions, 0 deletions
diff --git a/kde-apps/konsolekalendar/konsolekalendar-4.14.8.ebuild b/kde-apps/konsolekalendar/konsolekalendar-4.14.8.ebuild
new file mode 100644
index 000000000000..8a89a5a5ca4b
--- /dev/null
+++ b/kde-apps/konsolekalendar/konsolekalendar-4.14.8.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+EGIT_BRANCH="KDE/4.14"
+KMMODULE="console/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="A command line interface to KDE calendars"
+HOMEPAGE+=" https://userbase.kde.org/KonsoleKalendar"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep kdepimlibs)
+ $(add_kdeapps_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}"
+
+KMCOMPILEONLY="
+ calendarsupport/
+ grantleetheme/
+ incidenceeditor-ng/
+ kaddressbookgrantlee/
+ mailcommon/
+ messagecore/
+ messageviewer/
+ pimcommon/
+ templateparser/
+"
+KMEXTRACTONLY="
+ akonadi_next/
+ agents/mailfilteragent/org.freedesktop.Akonadi.MailFilterAgent.xml
+ calendarviews/
+ kdgantt2/
+ korganizer/data/org.kde.Korganizer.Calendar.xml
+ mailimporter/
+ messagecomposer/
+ libkdepimdbusinterfaces/
+ libkleo/
+ libkpgp/
+"
+
+KMLOADLIBS="kdepim-common-libs"