summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2016-10-18 21:57:11 +0200
committerJohannes Huber <johu@gentoo.org>2016-10-18 22:09:22 +0200
commit8a5934aa38e64c3560752baff5c9c7b03eff2981 (patch)
tree751c477265fbf6365b06564fc5b25aad11b2f91e /kde-apps/plasma-telepathy-meta
parentprofiles: Update KDE PIM 16.08 mask (diff)
downloadgentoo-8a5934aa38e64c3560752baff5c9c7b03eff2981.tar.gz
gentoo-8a5934aa38e64c3560752baff5c9c7b03eff2981.tar.bz2
gentoo-8a5934aa38e64c3560752baff5c9c7b03eff2981.zip
kde-apps: Version bump KDE Applications 16.08.2
Package-Manager: portage-2.3.2
Diffstat (limited to 'kde-apps/plasma-telepathy-meta')
-rw-r--r--kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.2.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.2.ebuild b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.2.ebuild
new file mode 100644
index 000000000000..97291c4d0987
--- /dev/null
+++ b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.2.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="Plasma Telepathy client"
+HOMEPAGE="https://community.kde.org/Real-Time_Communication_and_Collaboration"
+
+LICENSE="|| ( GPL-2 GPL-3 LGPL-2.1 )"
+KEYWORDS="~amd64 ~x86"
+IUSE="gstreamer nls"
+
+[[ ${KDE_BUILD_TYPE} = live ]] && L10N_MINIMAL=${KDE_APPS_MINIMAL}
+
+RDEPEND="
+ $(add_kdeapps_dep ktp-accounts-kcm)
+ $(add_kdeapps_dep ktp-approver)
+ $(add_kdeapps_dep ktp-auth-handler)
+ $(add_kdeapps_dep ktp-common-internals)
+ $(add_kdeapps_dep ktp-contact-list)
+ $(add_kdeapps_dep ktp-contact-runner)
+ $(add_kdeapps_dep ktp-desktop-applets)
+ $(add_kdeapps_dep ktp-filetransfer-handler)
+ $(add_kdeapps_dep ktp-kded-module)
+ $(add_kdeapps_dep ktp-send-file)
+ $(add_kdeapps_dep ktp-text-ui)
+ !kde-apps/plasma-telepathy-meta:4
+ gstreamer? ( $(add_kdeapps_dep ktp-call-ui) )
+ nls? ( $(add_kdeapps_dep kde-l10n '' ${L10N_MINIMAL}) )
+"
+
+pkg_postinst() {
+ echo
+ elog "You can configure the accounts in Plasma System Settings"
+ elog "and then add the Instant Messaging plasma applet to access the contact list."
+ echo
+}