summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdam Feldman <NP-Hardass@gentoo.org>2020-04-08 11:22:29 -0400
committerAdam Feldman <NP-Hardass@gentoo.org>2020-04-08 11:32:41 -0400
commit975b0d0ea4c5c614bfe676bcbdc2442bc781e527 (patch)
tree7f48bce1a98517fec79058e429c23f5ee9995aea /mate-extra
parentwww-client/chromium: fix build with gcc-10 for M81 (diff)
downloadgentoo-975b0d0ea4c5c614bfe676bcbdc2442bc781e527.tar.gz
gentoo-975b0d0ea4c5c614bfe676bcbdc2442bc781e527.tar.bz2
gentoo-975b0d0ea4c5c614bfe676bcbdc2442bc781e527.zip
mate-extra/mate-indicator-applet: Bump to 1.22.1
Package-Manager: Portage-2.3.96, Repoman-2.3.21 Signed-off-by: Adam Feldman <NP-Hardass@gentoo.org>
Diffstat (limited to 'mate-extra')
-rw-r--r--mate-extra/mate-indicator-applet/Manifest1
-rw-r--r--mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.1.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/mate-extra/mate-indicator-applet/Manifest b/mate-extra/mate-indicator-applet/Manifest
index a56e477fb686..f65769113444 100644
--- a/mate-extra/mate-indicator-applet/Manifest
+++ b/mate-extra/mate-indicator-applet/Manifest
@@ -1,2 +1,3 @@
DIST mate-indicator-applet-1.22.0.tar.xz 339564 BLAKE2B 0655ced0b24cc681ebd8e66b0749c9d98f9bc361830431bb408158ab174d5ea27aa022344cc667e37405ae693b52ed5c20e5b5ecec01b484c1928df36e1673d0 SHA512 6e1dd133a521f247ecb648b3ffa542e326f504fd3b0719a74099e83ac1dfa9fd4d7676af284f89f69d6684e5640f240930bb0fb43bcf7d59472786adf4c3200c
+DIST mate-indicator-applet-1.22.1.tar.xz 291104 BLAKE2B 665decd04fec83fb4b1391f3d344f7ce61a4bef557478fe2bae95d9494b633a0c64a2d24b1cde7f3fcb6255b429265a33148c1ff8d765de5463d8d119421a9b7 SHA512 2224e7222c36f04f78d4f5e10dfa7dffab31c687474fac605ec54795edaa7d230518168fef82459aba47e72362941b7968b94b11ccace40d8857adf605f8d8db
DIST mate-indicator-applet-1.24.0.tar.xz 380136 BLAKE2B 1ae77c892f02127f7a0d778958e0f4acc2b14e01a4b8d8a316253c3b227eacd59cb556ed852de690f3ec4aec4d02874c2f594b41315cd85c87c16967ef9403ee SHA512 0e82f572c1855c8623e537a45c2c0c0b98d3d642e46333eedc16c26607205293098a062008d0e568890ffdf6b8dc4c30a7f5e2e41a150f940917b3671783e413
diff --git a/mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.1.ebuild b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.1.ebuild
new file mode 100644
index 000000000000..c554bb2e477b
--- /dev/null
+++ b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mate eapi7-ver
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~x86"
+fi
+
+DESCRIPTION="MATE indicator applet"
+LICENSE="GPL-3 GPL-3+ LGPL-2+ LGPL-3+"
+SLOT="0"
+
+IUSE=""
+
+COMMON_DEPEND="
+ >=dev-libs/libindicator-0.4:3
+ >=mate-base/mate-panel-1.17.0
+ >=x11-libs/gtk+-3.22:3"
+
+RDEPEND="${COMMON_DEPEND}"
+
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.35.0
+ virtual/pkgconfig"