summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-08 17:51:45 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-08 17:51:45 +0100
commit983bf766cdf006cd6b1ae983f43357bb13f24d3a (patch)
treeaf803e2ece9861c25414d5b1d42a3f40cf51468e /media-gfx/opentoonz
parentmedia-gfx/engauge: [QA] Fix UnnecessarySlashStrip (diff)
downloadgentoo-983bf766cdf006cd6b1ae983f43357bb13f24d3a.tar.gz
gentoo-983bf766cdf006cd6b1ae983f43357bb13f24d3a.tar.bz2
gentoo-983bf766cdf006cd6b1ae983f43357bb13f24d3a.zip
media-gfx/opentoonz: [QA] Fix UnnecessarySlashStrip
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'media-gfx/opentoonz')
-rw-r--r--media-gfx/opentoonz/opentoonz-1.1.2.ebuild4
-rw-r--r--media-gfx/opentoonz/opentoonz-1.2.1-r1.ebuild4
-rw-r--r--media-gfx/opentoonz/opentoonz-1.3.0-r1.ebuild4
-rw-r--r--media-gfx/opentoonz/opentoonz-1.3.0.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/media-gfx/opentoonz/opentoonz-1.1.2.ebuild b/media-gfx/opentoonz/opentoonz-1.1.2.ebuild
index ed5cd3d6884d..41ec70caafc7 100644
--- a/media-gfx/opentoonz/opentoonz-1.1.2.ebuild
+++ b/media-gfx/opentoonz/opentoonz-1.1.2.ebuild
@@ -54,8 +54,8 @@ src_configure()
{
local mycmakeargs=(
-DTIFF_LIBRARY="${S}/thirdparty/tiff-4.0.3/libtiff/.libs/libtiff.a"
- -DSUPERLU_INCLUDE_DIR="${EPREFIX%/}/usr/include/superlu"
- -DLZO_INCLUDE_DIR="${EPREFIX%/}/usr/include/lzo"
+ -DSUPERLU_INCLUDE_DIR="${EPREFIX}/usr/include/superlu"
+ -DLZO_INCLUDE_DIR="${EPREFIX}/usr/include/lzo"
-DCMAKE_SKIP_RPATH=ON
)
diff --git a/media-gfx/opentoonz/opentoonz-1.2.1-r1.ebuild b/media-gfx/opentoonz/opentoonz-1.2.1-r1.ebuild
index bcb59bf1a284..8906b6e2ae54 100644
--- a/media-gfx/opentoonz/opentoonz-1.2.1-r1.ebuild
+++ b/media-gfx/opentoonz/opentoonz-1.2.1-r1.ebuild
@@ -53,8 +53,8 @@ src_configure()
{
local mycmakeargs=(
-DTIFF_LIBRARY="${S}/thirdparty/tiff-4.0.3/libtiff/.libs/libtiff.a"
- -DSUPERLU_INCLUDE_DIR="${EPREFIX%/}/usr/include/superlu"
- -DLZO_INCLUDE_DIR="${EPREFIX%/}/usr/include/lzo"
+ -DSUPERLU_INCLUDE_DIR="${EPREFIX}/usr/include/superlu"
+ -DLZO_INCLUDE_DIR="${EPREFIX}/usr/include/lzo"
-DCMAKE_SKIP_RPATH=ON
)
diff --git a/media-gfx/opentoonz/opentoonz-1.3.0-r1.ebuild b/media-gfx/opentoonz/opentoonz-1.3.0-r1.ebuild
index 9921de91c2f5..7f206e2ccf0f 100644
--- a/media-gfx/opentoonz/opentoonz-1.3.0-r1.ebuild
+++ b/media-gfx/opentoonz/opentoonz-1.3.0-r1.ebuild
@@ -52,8 +52,8 @@ CMAKE_USE_DIR="${S}"/toonz/sources
src_configure() {
local mycmakeargs=(
-DTIFF_LIBRARY="${S}/thirdparty/tiff-4.0.3/libtiff/.libs/libtiff.a"
- -DSUPERLU_INCLUDE_DIR="${EPREFIX%/}/usr/include/superlu"
- -DLZO_INCLUDE_DIR="${EPREFIX%/}/usr/include/lzo"
+ -DSUPERLU_INCLUDE_DIR="${EPREFIX}/usr/include/superlu"
+ -DLZO_INCLUDE_DIR="${EPREFIX}/usr/include/lzo"
-DCMAKE_SKIP_RPATH=ON
)
diff --git a/media-gfx/opentoonz/opentoonz-1.3.0.ebuild b/media-gfx/opentoonz/opentoonz-1.3.0.ebuild
index a73803cb0e07..760fe526d498 100644
--- a/media-gfx/opentoonz/opentoonz-1.3.0.ebuild
+++ b/media-gfx/opentoonz/opentoonz-1.3.0.ebuild
@@ -52,8 +52,8 @@ CMAKE_USE_DIR="${S}"/toonz/sources
src_configure() {
local mycmakeargs=(
-DTIFF_LIBRARY="${S}/thirdparty/tiff-4.0.3/libtiff/.libs/libtiff.a"
- -DSUPERLU_INCLUDE_DIR="${EPREFIX%/}/usr/include/superlu"
- -DLZO_INCLUDE_DIR="${EPREFIX%/}/usr/include/lzo"
+ -DSUPERLU_INCLUDE_DIR="${EPREFIX}/usr/include/superlu"
+ -DLZO_INCLUDE_DIR="${EPREFIX}/usr/include/lzo"
-DCMAKE_SKIP_RPATH=ON
)