summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-30 19:13:38 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-31 15:30:50 +0100
commit9587e4463685465b87d12026397e84586a109838 (patch)
tree34a109347eb6bfb6eda3c8e9e1768ff449e356bc /media-libs/chromaprint
parentapp-dicts/myspell-nl: sparc stable wrt bug #704350 (diff)
downloadgentoo-9587e4463685465b87d12026397e84586a109838.tar.gz
gentoo-9587e4463685465b87d12026397e84586a109838.tar.bz2
gentoo-9587e4463685465b87d12026397e84586a109838.zip
*/*: Switch sound proj packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-libs/chromaprint')
-rw-r--r--media-libs/chromaprint/chromaprint-1.4.3.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/media-libs/chromaprint/chromaprint-1.4.3.ebuild b/media-libs/chromaprint/chromaprint-1.4.3.ebuild
index 943c2de4042b..cd4a0daac612 100644
--- a/media-libs/chromaprint/chromaprint-1.4.3.ebuild
+++ b/media-libs/chromaprint/chromaprint-1.4.3.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+CMAKE_ECLASS=cmake
GTEST_VERSION="1.8.0"
inherit cmake-multilib
@@ -43,7 +44,7 @@ multilib_src_configure() {
-DFFT_LIB=avfft
-DAUDIO_PROCESSOR_LIB=$(usex libav avresample swresample)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
multilib_src_test() {