summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2016-10-03 16:47:12 +0200
committerJoerg Bornkessel <hd_brummy@gentoo.org>2016-10-03 16:48:00 +0200
commitbb049ede808e173d26807a0fc93e7fc15eb086b1 (patch)
treee2a2a61dc597f3641564c2d42268bb13c4c1b08a /media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.4.ebuild
parentapp-misc/enum: Moved from Fedora Hosted to GitHub (diff)
downloadgentoo-bb049ede808e173d26807a0fc93e7fc15eb086b1.tar.gz
gentoo-bb049ede808e173d26807a0fc93e7fc15eb086b1.tar.bz2
gentoo-bb049ede808e173d26807a0fc93e7fc15eb086b1.zip
media-plugins/vdr-systeminfo: bump, eapi=6
Package-Manager: portage-2.3.0
Diffstat (limited to 'media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.4.ebuild')
-rw-r--r--media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.4.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.4.ebuild b/media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.4.ebuild
new file mode 100644
index 000000000000..77331ab7ffdf
--- /dev/null
+++ b/media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.4.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: systeminfo"
+HOMEPAGE="http://firefly.vdr-developer.org/systeminfo/"
+SRC_URI="http://firefly.vdr-developer.org/systeminfo/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=media-video/vdr-2"
+
+RDEPEND="sys-apps/lm_sensors
+ app-admin/hddtemp"
+
+src_prepare() {
+ vdr-plugin-2_src_prepare
+
+ # Makefile correction, .eclass fails in some Makefiles
+ sed -e "s:(VDRINCDIR):(VDRDIR)/include:" -i Makefile
+}
+
+src_install() {
+ vdr-plugin-2_src_install
+
+ insinto /usr/share/vdr/systeminfo/
+ insopts -m0755
+ doins "${FILESDIR}"/systeminfo.sh
+}