summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMiroslav Šulc <fordfrog@gentoo.org>2019-01-26 12:48:09 +0100
committerMiroslav Šulc <fordfrog@gentoo.org>2019-01-26 12:48:09 +0100
commitb582dbcd054f30e40332f5f69b68c4e87cbb7a9f (patch)
tree694ebaef68a9e62e388f28ac2b24e9678a97cbcd /media-plugins
parentmedia-plugins/calf: work around buggy configure check (diff)
downloadgentoo-b582dbcd054f30e40332f5f69b68c4e87cbb7a9f.tar.gz
gentoo-b582dbcd054f30e40332f5f69b68c4e87cbb7a9f.tar.bz2
gentoo-b582dbcd054f30e40332f5f69b68c4e87cbb7a9f.zip
media-plugins/calf-{0.90.0-r2,9999}: fixed gnome2 icon cache update
Package-Manager: Portage-2.3.58, Repoman-2.3.12 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/calf/calf-0.90.0-r2.ebuild (renamed from media-plugins/calf/calf-0.90.0-r1.ebuild)12
-rw-r--r--media-plugins/calf/calf-9999.ebuild12
2 files changed, 20 insertions, 4 deletions
diff --git a/media-plugins/calf/calf-0.90.0-r1.ebuild b/media-plugins/calf/calf-0.90.0-r2.ebuild
index f5485eed1bfa..f39ee8bb02a9 100644
--- a/media-plugins/calf/calf-0.90.0-r1.ebuild
+++ b/media-plugins/calf/calf-0.90.0-r2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools
+inherit autotools gnome2-utils
DESCRIPTION="A set of open source instruments and effects for digital audio workstations"
HOMEPAGE="http://calf-studio-gear.org/"
@@ -54,3 +54,11 @@ src_configure() {
$(use_enable cpu_flags_x86_sse sse) \
$(use_enable experimental)
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}
diff --git a/media-plugins/calf/calf-9999.ebuild b/media-plugins/calf/calf-9999.ebuild
index f5485eed1bfa..f39ee8bb02a9 100644
--- a/media-plugins/calf/calf-9999.ebuild
+++ b/media-plugins/calf/calf-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools
+inherit autotools gnome2-utils
DESCRIPTION="A set of open source instruments and effects for digital audio workstations"
HOMEPAGE="http://calf-studio-gear.org/"
@@ -54,3 +54,11 @@ src_configure() {
$(use_enable cpu_flags_x86_sse sse) \
$(use_enable experimental)
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}