summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:17 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:17 +0200
commitd95f9bc7c412ff3ab229f9edc0fc3631853557bd (patch)
tree841d4a26f0e2ff68e02518c4fbb7712db52a6b63 /media-sound/exaile
parentmedia-sound/dir2ogg: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-d95f9bc7c412ff3ab229f9edc0fc3631853557bd.tar.gz
gentoo-d95f9bc7c412ff3ab229f9edc0fc3631853557bd.tar.bz2
gentoo-d95f9bc7c412ff3ab229f9edc0fc3631853557bd.zip
media-sound/exaile: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'media-sound/exaile')
-rw-r--r--media-sound/exaile/exaile-4.1.1.ebuild16
-rw-r--r--media-sound/exaile/exaile-9999.ebuild16
2 files changed, 16 insertions, 16 deletions
diff --git a/media-sound/exaile/exaile-4.1.1.ebuild b/media-sound/exaile/exaile-4.1.1.ebuild
index fa7f552d22f3..de0775df2e39 100644
--- a/media-sound/exaile/exaile-4.1.1.ebuild
+++ b/media-sound/exaile/exaile-4.1.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit python-single-r1 xdg
if [[ ${PV} == "9999" ]]; then
@@ -36,13 +36,13 @@ RDEPEND="${PYTHON_DEPS}
>=x11-libs/gtk+-3.10:3[introspection]
libnotify? ( >=x11-libs/libnotify-0.7[introspection] )
$(python_gen_cond_dep '
- dev-python/bsddb3[${PYTHON_MULTI_USEDEP}]
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/gst-python:1.0[${PYTHON_MULTI_USEDEP}]
- dev-python/pycairo[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pygobject-3.13.2:3[${PYTHON_MULTI_USEDEP}]
- >=media-libs/mutagen-1.10[${PYTHON_MULTI_USEDEP}]
- scrobbler? ( dev-python/pylast[${PYTHON_MULTI_USEDEP}] )
+ dev-python/bsddb3[${PYTHON_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/gst-python:1.0[${PYTHON_USEDEP}]
+ dev-python/pycairo[${PYTHON_USEDEP}]
+ >=dev-python/pygobject-3.13.2:3[${PYTHON_USEDEP}]
+ >=media-libs/mutagen-1.10[${PYTHON_USEDEP}]
+ scrobbler? ( dev-python/pylast[${PYTHON_USEDEP}] )
')
"
diff --git a/media-sound/exaile/exaile-9999.ebuild b/media-sound/exaile/exaile-9999.ebuild
index 566fd8c3d201..93bda21f7a3e 100644
--- a/media-sound/exaile/exaile-9999.ebuild
+++ b/media-sound/exaile/exaile-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit python-single-r1 xdg
if [[ ${PV} == "9999" ]]; then
@@ -36,13 +36,13 @@ RDEPEND="${PYTHON_DEPS}
>=x11-libs/gtk+-3.10:3[introspection]
libnotify? ( >=x11-libs/libnotify-0.7[introspection] )
$(python_gen_cond_dep '
- dev-python/bsddb3[${PYTHON_MULTI_USEDEP}]
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/gst-python:1.0[${PYTHON_MULTI_USEDEP}]
- dev-python/pycairo[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pygobject-3.13.2:3[${PYTHON_MULTI_USEDEP}]
- >=media-libs/mutagen-1.10[${PYTHON_MULTI_USEDEP}]
- scrobbler? ( dev-python/pylast[${PYTHON_MULTI_USEDEP}] )
+ dev-python/bsddb3[${PYTHON_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/gst-python:1.0[${PYTHON_USEDEP}]
+ dev-python/pycairo[${PYTHON_USEDEP}]
+ >=dev-python/pygobject-3.13.2:3[${PYTHON_USEDEP}]
+ >=media-libs/mutagen-1.10[${PYTHON_USEDEP}]
+ scrobbler? ( dev-python/pylast[${PYTHON_USEDEP}] )
')
"