summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-24 00:31:33 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-31 11:09:36 +0100
commit8757085ff45841a5801ef65faa258bb2866233d8 (patch)
treef1892d691daa00dac9e4a11b570f96b2e4218ae0 /media-sound/lmms/lmms-1.2.1.ebuild
parentprofiles: Unmask app-text/poppler-0.84.0 (diff)
downloadgentoo-8757085ff45841a5801ef65faa258bb2866233d8.tar.gz
gentoo-8757085ff45841a5801ef65faa258bb2866233d8.tar.bz2
gentoo-8757085ff45841a5801ef65faa258bb2866233d8.zip
*/*: Switch polynomial-c maintained packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-sound/lmms/lmms-1.2.1.ebuild')
-rw-r--r--media-sound/lmms/lmms-1.2.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-sound/lmms/lmms-1.2.1.ebuild b/media-sound/lmms/lmms-1.2.1.ebuild
index d5f82bfff2a3..e489666c90fe 100644
--- a/media-sound/lmms/lmms-1.2.1.ebuild
+++ b/media-sound/lmms/lmms-1.2.1.ebuild
@@ -3,9 +3,9 @@
EAPI=7
-# The order is important here! Both, cmake-utils and xdg define src_prepare.
-# We need the one from cmake-utils
-inherit xdg cmake-utils
+# The order is important here! Both, cmake and xdg define src_prepare.
+# We need the one from cmake
+inherit xdg cmake
DESCRIPTION="Cross-platform music production software"
HOMEPAGE="https://lmms.io"
@@ -90,7 +90,7 @@ src_configure() {
-DWANT_VST=$(usex vst)
-DWANT_SF2=$(usex fluidsynth)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
pkg_preinst() {