summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /media-video/dvdimagecmp/files
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'media-video/dvdimagecmp/files')
-rw-r--r--media-video/dvdimagecmp/files/dvdimagecmp-0.3.diff23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-video/dvdimagecmp/files/dvdimagecmp-0.3.diff b/media-video/dvdimagecmp/files/dvdimagecmp-0.3.diff
new file mode 100644
index 000000000000..95917293c130
--- /dev/null
+++ b/media-video/dvdimagecmp/files/dvdimagecmp-0.3.diff
@@ -0,0 +1,23 @@
+diff -Naur dvdimagecmp-0.3.orig/dvdimagecmp.c dvdimagecmp-0.3/dvdimagecmp.c
+--- dvdimagecmp-0.3.orig/dvdimagecmp.c 2005-01-04 14:54:52.000000000 +0100
++++ dvdimagecmp-0.3/dvdimagecmp.c 2007-10-06 15:36:34.000000000 +0200
+@@ -33,6 +33,7 @@
+ #include <errno.h>
+ #include <ctype.h>
+ #include <time.h>
++#include <string.h>
+
+ #define MAX_RETRIES 1
+ #define BUFFER_SIZE 2048*16
+diff -Naur dvdimagecmp-0.3.orig/Makefile dvdimagecmp-0.3/Makefile
+--- dvdimagecmp-0.3.orig/Makefile 2005-01-04 14:54:52.000000000 +0100
++++ dvdimagecmp-0.3/Makefile 2007-10-06 15:36:59.000000000 +0200
+@@ -13,7 +13,7 @@
+ # -ltermcap
+
+ a.out : $(OBJECT)
+- $(CC) -o dvdimagecmp $(OBJECT)
++ $(CC) $(LDFLAGS) -o dvdimagecmp $(OBJECT)
+
+ # DEPENDENCIES
+