summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2019-02-14 15:57:42 -0500
committerBrian Evans <grknight@gentoo.org>2019-02-14 15:57:42 -0500
commit9ac82cb3e106b9a198844afed3568346dbae041e (patch)
tree735c1abf64da42faf50899b8503e88ceb7afacc2 /net-analyzer/ipaudit
parentnet-analyzer/hydra: Revbumps for dependency change (diff)
downloadgentoo-9ac82cb3e106b9a198844afed3568346dbae041e.tar.gz
gentoo-9ac82cb3e106b9a198844afed3568346dbae041e.tar.bz2
gentoo-9ac82cb3e106b9a198844afed3568346dbae041e.zip
net-analyzer/ipaudit: Revbump for EAPI and dependencies
Non-maintainer commit Bug: https://bugs.gentoo.org/665946 Closes: https://bugs.gentoo.org/557394 Package-Manager: Portage-2.3.60, Repoman-2.3.12 Signed-off-by: Brian Evans <grknight@gentoo.org>
Diffstat (limited to 'net-analyzer/ipaudit')
-rw-r--r--net-analyzer/ipaudit/ipaudit-1.0_beta2-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-analyzer/ipaudit/ipaudit-1.0_beta2-r1.ebuild b/net-analyzer/ipaudit/ipaudit-1.0_beta2-r1.ebuild
new file mode 100644
index 000000000000..0fc67f6ca6a3
--- /dev/null
+++ b/net-analyzer/ipaudit/ipaudit-1.0_beta2-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="IPAudit monitors network activity on a network by host, protocol and port"
+HOMEPAGE="http://ipaudit.sourceforge.net/"
+MY_P="${PN}-${PV/_beta/BETA}"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="mysql"
+DEPEND="net-libs/libpcap
+ mysql? ( dev-db/mysql-connector-c:0= )"
+RDEPEND="${DEPEND}"
+S="${WORKDIR}/${MY_P}"
+
+DOCS=( AUTHORS README )
+
+src_configure() {
+ econf $(use_with mysql)
+}