summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2015-12-27 14:41:04 +0100
committerManuel Rüger <mrueg@gentoo.org>2015-12-27 14:41:28 +0100
commit9817e68a334663aa3ab0da95187a9dd8de3f476c (patch)
tree1f18412879ca6e938738ac72475a792fed7aa591 /net-im/qwit
parentnet-im/ayttm: Remove old (diff)
downloadgentoo-9817e68a334663aa3ab0da95187a9dd8de3f476c.tar.gz
gentoo-9817e68a334663aa3ab0da95187a9dd8de3f476c.tar.bz2
gentoo-9817e68a334663aa3ab0da95187a9dd8de3f476c.zip
net-im/qwit: EAPI bump
Package-Manager: portage-2.2.26
Diffstat (limited to 'net-im/qwit')
-rw-r--r--net-im/qwit/qwit-1.1_pre2-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-im/qwit/qwit-1.1_pre2-r1.ebuild b/net-im/qwit/qwit-1.1_pre2-r1.ebuild
new file mode 100644
index 000000000000..33401ab7b551
--- /dev/null
+++ b/net-im/qwit/qwit-1.1_pre2-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit qt4-r2
+
+MY_P=${P/_/-}-src
+
+DESCRIPTION="Qt4 cross-platform client for Twitter"
+HOMEPAGE="https://code.google.com/p/qwit/"
+SRC_URI="https://${PN}.googlecode.com/files/${MY_P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DOCS="AUTHORS"
+
+DEPEND="dev-qt/qtgui:4"
+RDEPEND="${DEPEND}
+ dev-libs/qoauth"
+
+S=${WORKDIR}/${MY_P}
+
+src_configure() {
+ eqmake4 ${PN}.pro PREFIX=/usr
+}