summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2022-06-08 10:04:31 +0200
committerLars Wendler <polynomial-c@gentoo.org>2022-06-08 10:04:52 +0200
commit17840419451635f18e3c0affc4d7f71c5623b14d (patch)
treeedd2750e91552766efd17ecd791b8b6c129d6a5e /net-im
parentdev-java/gnu-jaf: Stabilize 1.1.2-r1 ppc64, #850517 (diff)
downloadgentoo-17840419451635f18e3c0affc4d7f71c5623b14d.tar.gz
gentoo-17840419451635f18e3c0affc4d7f71c5623b14d.tar.bz2
gentoo-17840419451635f18e3c0affc4d7f71c5623b14d.zip
net-im/pidgin: Rename DYNAMIC_PRPLS variable to DEFAULT_PRPLS
Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'net-im')
-rw-r--r--net-im/pidgin/pidgin-2.14.10.ebuild14
-rw-r--r--net-im/pidgin/pidgin-2.14.8.ebuild14
-rw-r--r--net-im/pidgin/pidgin-2.14.9.ebuild14
3 files changed, 21 insertions, 21 deletions
diff --git a/net-im/pidgin/pidgin-2.14.10.ebuild b/net-im/pidgin/pidgin-2.14.10.ebuild
index 8b7a3577b542..5fa3ae3e271a 100644
--- a/net-im/pidgin/pidgin-2.14.10.ebuild
+++ b/net-im/pidgin/pidgin-2.14.10.ebuild
@@ -102,7 +102,7 @@ REQUIRED_USE="
"
# Enable Default protocols
-DYNAMIC_PRPLS="irc,jabber,simple"
+DEFAULT_PRPLS="irc,jabber,simple"
# List of plugins
# app-accessibility/pidgin-festival
@@ -172,16 +172,16 @@ src_configure() {
replace-flags -O? -O2
use pie && append-cflags -fPIE -pie
- use gadu && DYNAMIC_PRPLS+=",gg"
- use groupwise && DYNAMIC_PRPLS+=",novell"
- use meanwhile && DYNAMIC_PRPLS+=",sametime"
- use zephyr && DYNAMIC_PRPLS+=",zephyr"
- use zeroconf && DYNAMIC_PRPLS+=",bonjour"
+ use gadu && DEFAULT_PRPLS+=",gg"
+ use groupwise && DEFAULT_PRPLS+=",novell"
+ use meanwhile && DEFAULT_PRPLS+=",sametime"
+ use zephyr && DEFAULT_PRPLS+=",zephyr"
+ use zeroconf && DEFAULT_PRPLS+=",bonjour"
local myconf=(
--disable-mono
--disable-static
- --with-dynamic-prpls="${DYNAMIC_PRPLS}"
+ --with-dynamic-prpls="${DEFAULT_PRPLS}"
--with-system-ssl-certs="${EPREFIX}/etc/ssl/certs/"
--x-includes="${EPREFIX}"/usr/include/X11
$(use_enable dbus)
diff --git a/net-im/pidgin/pidgin-2.14.8.ebuild b/net-im/pidgin/pidgin-2.14.8.ebuild
index 9dc37e46de11..dfdb2ffb0211 100644
--- a/net-im/pidgin/pidgin-2.14.8.ebuild
+++ b/net-im/pidgin/pidgin-2.14.8.ebuild
@@ -100,7 +100,7 @@ REQUIRED_USE="
"
# Enable Default protocols
-DYNAMIC_PRPLS="irc,jabber,simple"
+DEFAULT_PRPLS="irc,jabber,simple"
# List of plugins
# app-accessibility/pidgin-festival
@@ -170,16 +170,16 @@ src_configure() {
replace-flags -O? -O2
use pie && append-cflags -fPIE -pie
- use gadu && DYNAMIC_PRPLS+=",gg"
- use groupwise && DYNAMIC_PRPLS+=",novell"
- use meanwhile && DYNAMIC_PRPLS+=",sametime"
- use zephyr && DYNAMIC_PRPLS+=",zephyr"
- use zeroconf && DYNAMIC_PRPLS+=",bonjour"
+ use gadu && DEFAULT_PRPLS+=",gg"
+ use groupwise && DEFAULT_PRPLS+=",novell"
+ use meanwhile && DEFAULT_PRPLS+=",sametime"
+ use zephyr && DEFAULT_PRPLS+=",zephyr"
+ use zeroconf && DEFAULT_PRPLS+=",bonjour"
local myconf=(
--disable-mono
--disable-static
- --with-dynamic-prpls="${DYNAMIC_PRPLS}"
+ --with-dynamic-prpls="${DEFAULT_PRPLS}"
--with-system-ssl-certs="${EPREFIX}/etc/ssl/certs/"
--x-includes="${EPREFIX}"/usr/include/X11
$(use_enable ncurses consoleui)
diff --git a/net-im/pidgin/pidgin-2.14.9.ebuild b/net-im/pidgin/pidgin-2.14.9.ebuild
index 8b7a3577b542..5fa3ae3e271a 100644
--- a/net-im/pidgin/pidgin-2.14.9.ebuild
+++ b/net-im/pidgin/pidgin-2.14.9.ebuild
@@ -102,7 +102,7 @@ REQUIRED_USE="
"
# Enable Default protocols
-DYNAMIC_PRPLS="irc,jabber,simple"
+DEFAULT_PRPLS="irc,jabber,simple"
# List of plugins
# app-accessibility/pidgin-festival
@@ -172,16 +172,16 @@ src_configure() {
replace-flags -O? -O2
use pie && append-cflags -fPIE -pie
- use gadu && DYNAMIC_PRPLS+=",gg"
- use groupwise && DYNAMIC_PRPLS+=",novell"
- use meanwhile && DYNAMIC_PRPLS+=",sametime"
- use zephyr && DYNAMIC_PRPLS+=",zephyr"
- use zeroconf && DYNAMIC_PRPLS+=",bonjour"
+ use gadu && DEFAULT_PRPLS+=",gg"
+ use groupwise && DEFAULT_PRPLS+=",novell"
+ use meanwhile && DEFAULT_PRPLS+=",sametime"
+ use zephyr && DEFAULT_PRPLS+=",zephyr"
+ use zeroconf && DEFAULT_PRPLS+=",bonjour"
local myconf=(
--disable-mono
--disable-static
- --with-dynamic-prpls="${DYNAMIC_PRPLS}"
+ --with-dynamic-prpls="${DEFAULT_PRPLS}"
--with-system-ssl-certs="${EPREFIX}/etc/ssl/certs/"
--x-includes="${EPREFIX}"/usr/include/X11
$(use_enable dbus)