summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-21 12:09:43 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-29 14:03:42 +0100
commitce86df7eb9cdd27b8da28b84541ed0894fac4b53 (patch)
tree3924362d6b5210d43d0502e02ac8f34b776b09c9 /net-im
parentkde5.eclass: Switch to cmake.eclass (diff)
downloadgentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.gz
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.bz2
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.zip
*/*: Switch kde proj packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'net-im')
-rw-r--r--net-im/choqok/choqok-1.6.0_p20190726.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-im/choqok/choqok-1.6.0_p20190726.ebuild b/net-im/choqok/choqok-1.6.0_p20190726.ebuild
index 4d597025108d..96d277043368 100644
--- a/net-im/choqok/choqok-1.6.0_p20190726.ebuild
+++ b/net-im/choqok/choqok-1.6.0_p20190726.ebuild
@@ -51,10 +51,10 @@ RDEPEND="${DEPEND}"
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use_find_package attica KF5Attica)
- $(cmake-utils_use_find_package konqueror KF5Parts)
- $(cmake-utils_use_find_package konqueror KF5WebKit)
- $(cmake-utils_use_find_package telepathy TelepathyQt5)
+ $(cmake_use_find_package attica KF5Attica)
+ $(cmake_use_find_package konqueror KF5Parts)
+ $(cmake_use_find_package konqueror KF5WebKit)
+ $(cmake_use_find_package telepathy TelepathyQt5)
)
kde5_src_configure