summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Weber <xmw@gentoo.org>2017-06-05 00:36:19 +0200
committerMichael Weber <xmw@gentoo.org>2017-06-05 00:52:08 +0200
commitda804516b577bac088f1827bc96a8076cebd3210 (patch)
tree27bfaf79850db2d4c3e6a84b5bc4d47bf6238b78 /net-misc/clipgrab/clipgrab-3.6.5.ebuild
parentdev-db/sqlitebrowser: Remove old version. (diff)
downloadgentoo-da804516b577bac088f1827bc96a8076cebd3210.tar.gz
gentoo-da804516b577bac088f1827bc96a8076cebd3210.tar.bz2
gentoo-da804516b577bac088f1827bc96a8076cebd3210.zip
net-misc/clipgrab: Version bump.
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'net-misc/clipgrab/clipgrab-3.6.5.ebuild')
-rw-r--r--net-misc/clipgrab/clipgrab-3.6.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/clipgrab/clipgrab-3.6.5.ebuild b/net-misc/clipgrab/clipgrab-3.6.5.ebuild
new file mode 100644
index 000000000000..bade9f597838
--- /dev/null
+++ b/net-misc/clipgrab/clipgrab-3.6.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit qt4-r2 eutils
+
+DESCRIPTION="Download from various internet video services like Youtube etc."
+HOMEPAGE="http://clipgrab.de/en"
+SRC_URI="https://download.${PN}.de/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-qt/qtwebkit:4"
+RDEPEND="${DEPEND}
+ || ( media-video/libav media-video/ffmpeg )"
+
+src_install() {
+ dobin ${PN}
+
+ make_desktop_entry clipgrab Clipgrab "" "Qt;Video;AudioVideo;"
+}