summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2020-08-29 01:45:58 +0300
committerAndreas K. Hüttel <dilfridge@gentoo.org>2020-08-29 01:51:49 +0300
commitc426de5292604c5bb3d1e8158d2a9a986caae2f0 (patch)
tree72c92e1846b8f929800812e2246fb407b62eb03b /net-misc/pimpd
parentnet-misc/pcapfix: drop old EAPI (diff)
downloadgentoo-c426de5292604c5bb3d1e8158d2a9a986caae2f0.tar.gz
gentoo-c426de5292604c5bb3d1e8158d2a9a986caae2f0.tar.bz2
gentoo-c426de5292604c5bb3d1e8158d2a9a986caae2f0.zip
net-misc/pimpd: EAPI bump
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'net-misc/pimpd')
-rw-r--r--net-misc/pimpd/pimpd-0.8-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/pimpd/pimpd-0.8-r1.ebuild b/net-misc/pimpd/pimpd-0.8-r1.ebuild
new file mode 100644
index 000000000000..8fca8381c8f0
--- /dev/null
+++ b/net-misc/pimpd/pimpd-0.8-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit toolchain-funcs
+
+DESCRIPTION="RFC1413-compliant identd server supporting masqueraded connections"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI="http://cats.meow.at/~peter/pimpd_${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dosbin pimpd
+ dodoc README
+}