summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-22 19:03:05 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-22 19:04:26 +0200
commit0d9febe6bce60366b4be191fae82d4a29905575d (patch)
treea2f7aa3201150bc3ed26ac6df1ec83380602acf9 /ros-meta/diagnostics/diagnostics-1.8.8.ebuild
parentdev-ros/test_diagnostic_aggregator: Initial import. Ebuild by me. (diff)
downloadgentoo-0d9febe6bce60366b4be191fae82d4a29905575d.tar.gz
gentoo-0d9febe6bce60366b4be191fae82d4a29905575d.tar.bz2
gentoo-0d9febe6bce60366b4be191fae82d4a29905575d.zip
ros-meta/diagnostics: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'ros-meta/diagnostics/diagnostics-1.8.8.ebuild')
-rw-r--r--ros-meta/diagnostics/diagnostics-1.8.8.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/diagnostics/diagnostics-1.8.8.ebuild b/ros-meta/diagnostics/diagnostics-1.8.8.ebuild
new file mode 100644
index 000000000000..74073e3f2af2
--- /dev/null
+++ b/ros-meta/diagnostics/diagnostics-1.8.8.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/diagnostics"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Packages related to gathering, viewing, and analyzing diagnostics data from robots"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/diagnostic_aggregator
+ dev-ros/diagnostic_analysis
+ dev-ros/diagnostic_common_diagnostics
+ dev-ros/diagnostic_updater
+ dev-ros/self_test
+ dev-ros/test_diagnostic_aggregator
+"
+DEPEND="${RDEPEND}"