summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-23 14:09:14 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-23 14:09:14 +0200
commit094682722532c4b0bdcd5474da659caf55fcf6e8 (patch)
tree5fec446648309315f2260dea865011ef62d73e8e /ros-meta/image_transport_plugins/image_transport_plugins-9999.ebuild
parentdev-ros/theora_image_transport: Initial import. Ebuild by me. (diff)
downloadgentoo-094682722532c4b0bdcd5474da659caf55fcf6e8.tar.gz
gentoo-094682722532c4b0bdcd5474da659caf55fcf6e8.tar.bz2
gentoo-094682722532c4b0bdcd5474da659caf55fcf6e8.zip
ros-meta/image_transport_plugins: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'ros-meta/image_transport_plugins/image_transport_plugins-9999.ebuild')
-rw-r--r--ros-meta/image_transport_plugins/image_transport_plugins-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/image_transport_plugins/image_transport_plugins-9999.ebuild b/ros-meta/image_transport_plugins/image_transport_plugins-9999.ebuild
new file mode 100644
index 000000000000..2775b4f0bfdd
--- /dev/null
+++ b/ros-meta/image_transport_plugins/image_transport_plugins-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_transport_plugins"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Plugins for publishing and subscribing topics in representations other than raw pixel data"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/compressed_depth_image_transport
+ dev-ros/compressed_image_transport
+ dev-ros/theora_image_transport
+"
+DEPEND="${RDEPEND}"