summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /sci-chemistry
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/ParmEd/ParmEd-2.7.3.ebuild4
-rw-r--r--sci-chemistry/ParmEd/ParmEd-3.0.3.ebuild4
-rw-r--r--sci-chemistry/gmxapi/gmxapi-0.0.7.1.ebuild2
-rw-r--r--sci-chemistry/nmrglue/nmrglue-0.5-r1.ebuild4
-rw-r--r--sci-chemistry/openbabel-python/openbabel-python-2.4.1-r1.ebuild4
5 files changed, 9 insertions, 9 deletions
diff --git a/sci-chemistry/ParmEd/ParmEd-2.7.3.ebuild b/sci-chemistry/ParmEd/ParmEd-2.7.3.ebuild
index 88e65d86e229..0e3074845a2f 100644
--- a/sci-chemistry/ParmEd/ParmEd-2.7.3.ebuild
+++ b/sci-chemistry/ParmEd/ParmEd-2.7.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
if [[ $PV = *9999* ]]; then
scm_eclass=git-2
diff --git a/sci-chemistry/ParmEd/ParmEd-3.0.3.ebuild b/sci-chemistry/ParmEd/ParmEd-3.0.3.ebuild
index 6ea7bdee606e..002ac5a8c6f9 100644
--- a/sci-chemistry/ParmEd/ParmEd-3.0.3.ebuild
+++ b/sci-chemistry/ParmEd/ParmEd-3.0.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
if [[ $PV = *9999* ]]; then
scm_eclass=git-r3
diff --git a/sci-chemistry/gmxapi/gmxapi-0.0.7.1.ebuild b/sci-chemistry/gmxapi/gmxapi-0.0.7.1.ebuild
index babdf4029762..ab2e052e7dd5 100644
--- a/sci-chemistry/gmxapi/gmxapi-0.0.7.1.ebuild
+++ b/sci-chemistry/gmxapi/gmxapi-0.0.7.1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
MAKE_MAKEFILE_GENERATOR="ninja"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit cmake-utils python-r1
diff --git a/sci-chemistry/nmrglue/nmrglue-0.5-r1.ebuild b/sci-chemistry/nmrglue/nmrglue-0.5-r1.ebuild
index 9f1cae764afb..939e9307cc50 100644
--- a/sci-chemistry/nmrglue/nmrglue-0.5-r1.ebuild
+++ b/sci-chemistry/nmrglue/nmrglue-0.5-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
diff --git a/sci-chemistry/openbabel-python/openbabel-python-2.4.1-r1.ebuild b/sci-chemistry/openbabel-python/openbabel-python-2.4.1-r1.ebuild
index 84f9aa89e74b..92382447cd1a 100644
--- a/sci-chemistry/openbabel-python/openbabel-python-2.4.1-r1.ebuild
+++ b/sci-chemistry/openbabel-python/openbabel-python-2.4.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit cmake-utils python-r1