summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2016-06-28 22:08:39 +0200
committerPacho Ramos <pacho@gentoo.org>2016-06-28 22:29:43 +0200
commita6a6940bb9638c2b7366b38e78328e4b410b9b6d (patch)
tree3477b9363a3531548b90405332ed04ddf68ffa52 /sci-geosciences/gnome-maps/gnome-maps-3.20.1.ebuild
parentsci-geosciences/gnome-maps: Drop old (diff)
downloadgentoo-a6a6940bb9638c2b7366b38e78328e4b410b9b6d.tar.gz
gentoo-a6a6940bb9638c2b7366b38e78328e4b410b9b6d.tar.bz2
gentoo-a6a6940bb9638c2b7366b38e78328e4b410b9b6d.zip
sci-geosciences/gnome-maps: Version bump
Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'sci-geosciences/gnome-maps/gnome-maps-3.20.1.ebuild')
-rw-r--r--sci-geosciences/gnome-maps/gnome-maps-3.20.1.ebuild42
1 files changed, 42 insertions, 0 deletions
diff --git a/sci-geosciences/gnome-maps/gnome-maps-3.20.1.ebuild b/sci-geosciences/gnome-maps/gnome-maps-3.20.1.ebuild
new file mode 100644
index 000000000000..c6334dc51096
--- /dev/null
+++ b/sci-geosciences/gnome-maps/gnome-maps-3.20.1.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit gnome2
+
+DESCRIPTION="A map application for GNOME"
+HOMEPAGE="https://wiki.gnome.org/Apps/Maps"
+
+LICENSE="GPL-2+ LGPL-2+ MIT CC-BY-3.0 CC-BY-SA-3.0"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=app-misc/geoclue-0.12.99:2.0
+ >=dev-libs/folks-0.10
+ >=dev-libs/gjs-1.44.0
+ >=dev-libs/gobject-introspection-0.6.3:=
+ >=dev-libs/glib-2.39.3:2
+ >=dev-libs/libgee-0.16:0.8[introspection]
+ dev-libs/libxml2:2
+ media-libs/clutter-gtk:1.0[introspection]
+ media-libs/clutter:1.0[introspection]
+ media-libs/cogl:1.0[introspection]
+ >=media-libs/libchamplain-0.12.13:0.12[gtk,introspection]
+ net-libs/libgfbgraph
+ net-libs/libsoup:2.4[introspection]
+ net-libs/rest:0.7
+ >=sci-geosciences/geocode-glib-3.15.2[introspection]
+ x11-libs/gdk-pixbuf:2[introspection]
+ >=x11-libs/gtk+-3.15.9:3[introspection]
+"
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.40
+ virtual/pkgconfig
+"
+
+src_configure() {
+ gnome2_src_configure --disable-static
+}