summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-11-28 18:33:04 +0100
committerMichał Górny <mgorny@gentoo.org>2019-11-29 09:14:34 +0100
commit8a8cfca457e3cf3058d7007df0deb882ef6a82f4 (patch)
tree17f0db769d279a8fbc95c8d8d5b647e6f46448fd /sci-geosciences
parentsci-chemistry/apbs: python_export_best → python_setup (diff)
downloadgentoo-8a8cfca457e3cf3058d7007df0deb882ef6a82f4.tar.gz
gentoo-8a8cfca457e3cf3058d7007df0deb882ef6a82f4.tar.bz2
gentoo-8a8cfca457e3cf3058d7007df0deb882ef6a82f4.zip
sci-geosciences/gpsd: python_export_best → python_setup
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sci-geosciences')
-rw-r--r--sci-geosciences/gpsd/gpsd-3.17-r3.ebuild2
-rw-r--r--sci-geosciences/gpsd/gpsd-3.17-r4.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild b/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild
index 8999e495cd4d..bf7ad7318874 100644
--- a/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild
+++ b/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild
@@ -89,7 +89,7 @@ src_prepare() {
}
python_prepare_all() {
- python_export_best
+ python_setup
# Extract python info out of SConstruct so we can use saner distribute
pyvar() { sed -n "/^ *$1 *=/s:.*= *::p" SConstruct ; }
local pybins=$(pyvar python_progs | tail -1)
diff --git a/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild b/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild
index 78e26cfd7985..cd0378d90c4d 100644
--- a/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild
+++ b/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild
@@ -91,7 +91,7 @@ src_prepare() {
}
python_prepare_all() {
- python_export_best
+ python_setup
# Extract python info out of SConstruct so we can use saner distribute
pyvar() { sed -n "/^ *$1 *=/s:.*= *::p" SConstruct ; }
local pybins=$(pyvar python_progs | tail -1)