summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-27 21:04:50 +0100
committerSam James <sam@gentoo.org>2021-05-04 20:22:42 +0100
commit9177284b793bb6e511a876f48dc210d6b34a5988 (patch)
tree0630d37a4daef6632a0d40895d80805114b03769 /sci-libs
parentsci-chemistry/modeller: fix function/phase declaration style (diff)
downloadgentoo-9177284b793bb6e511a876f48dc210d6b34a5988.tar.gz
gentoo-9177284b793bb6e511a876f48dc210d6b34a5988.tar.bz2
gentoo-9177284b793bb6e511a876f48dc210d6b34a5988.zip
sci-libs/tensorflow: fix function/phase declaration style
Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/tensorflow/tensorflow-2.4.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sci-libs/tensorflow/tensorflow-2.4.0.ebuild b/sci-libs/tensorflow/tensorflow-2.4.0.ebuild
index 752cc4915648..0e9de9a4170a 100644
--- a/sci-libs/tensorflow/tensorflow-2.4.0.ebuild
+++ b/sci-libs/tensorflow/tensorflow-2.4.0.ebuild
@@ -161,7 +161,7 @@ pkg_setup() {
local num_pythons_enabled
num_pythons_enabled=0
- count_impls(){
+ count_impls() {
num_pythons_enabled=$((${num_pythons_enabled} + 1))
}
use python && python_foreach_impl count_impls