summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-25 10:44:59 +0000
committerSam James <sam@gentoo.org>2021-04-25 10:45:16 +0000
commit1a1e5e76f40324d6e679270e208fabdb7d440739 (patch)
tree4aad6694fc57ea9bf89b9d098b6e276aac7c19eb /sci-mathematics
parentdev-python/zope-interface: Remove old (diff)
downloadgentoo-1a1e5e76f40324d6e679270e208fabdb7d440739.tar.gz
gentoo-1a1e5e76f40324d6e679270e208fabdb7d440739.tar.bz2
gentoo-1a1e5e76f40324d6e679270e208fabdb7d440739.zip
sci-mathematics/wxmaxima: add 'local' before for loop
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/wxmaxima/wxmaxima-21.01.0.ebuild1
-rw-r--r--sci-mathematics/wxmaxima/wxmaxima-21.04.0.ebuild1
2 files changed, 2 insertions, 0 deletions
diff --git a/sci-mathematics/wxmaxima/wxmaxima-21.01.0.ebuild b/sci-mathematics/wxmaxima/wxmaxima-21.01.0.ebuild
index 72cf6098d523..86038f4610e9 100644
--- a/sci-mathematics/wxmaxima/wxmaxima-21.01.0.ebuild
+++ b/sci-mathematics/wxmaxima/wxmaxima-21.01.0.ebuild
@@ -67,6 +67,7 @@ src_test() {
ImgCell
)
+ local test
for test in "${tests[@]}" ; do
./test_${test} || die "Unit test ${test} failed!"
done
diff --git a/sci-mathematics/wxmaxima/wxmaxima-21.04.0.ebuild b/sci-mathematics/wxmaxima/wxmaxima-21.04.0.ebuild
index 72cf6098d523..86038f4610e9 100644
--- a/sci-mathematics/wxmaxima/wxmaxima-21.04.0.ebuild
+++ b/sci-mathematics/wxmaxima/wxmaxima-21.04.0.ebuild
@@ -67,6 +67,7 @@ src_test() {
ImgCell
)
+ local test
for test in "${tests[@]}" ; do
./test_${test} || die "Unit test ${test} failed!"
done