summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 00:06:55 +0000
committerSam James <sam@gentoo.org>2022-03-20 00:06:55 +0000
commitb1386140c72121c83a65719e545314da730b2a7f (patch)
tree436fa6b1a6bdb82aec11af1a7bd7f256d7bf559c /sci-mathematics
parentmail-client/s-nail: [QA] fix tc-get* quoting (diff)
downloadgentoo-b1386140c72121c83a65719e545314da730b2a7f.tar.gz
gentoo-b1386140c72121c83a65719e545314da730b2a7f.tar.bz2
gentoo-b1386140c72121c83a65719e545314da730b2a7f.zip
sci-mathematics/mathomatic: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/mathomatic/mathomatic-16.0.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-mathematics/mathomatic/mathomatic-16.0.5.ebuild b/sci-mathematics/mathomatic/mathomatic-16.0.5.ebuild
index 949045b8228a..62548fef00cb 100644
--- a/sci-mathematics/mathomatic/mathomatic-16.0.5.ebuild
+++ b/sci-mathematics/mathomatic/mathomatic-16.0.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -22,8 +22,8 @@ S="${WORKDIR}/${PN}-${P}"
src_compile() {
append-cflags -DBOLD_COLOR=1
- emake READLINE=1 CC=$(tc-getCC)
- emake CC=$(tc-getCC) -C primes
+ emake READLINE=1 CC="$(tc-getCC)"
+ emake CC="$(tc-getCC)" -C primes
}
src_test() {