summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-12 22:37:31 +0000
committerSam James <sam@gentoo.org>2021-04-12 23:07:47 +0000
commitb9e142d2ee72db3b763e73968c25e97c60689baf (patch)
treefe794f4ca2f66de139cb8165154ef5097b0ecb22 /sys-apps/ethq
parentsys-apps/dtc: add missing pkgconfig (B)DEPEND (diff)
downloadgentoo-b9e142d2ee72db3b763e73968c25e97c60689baf.tar.gz
gentoo-b9e142d2ee72db3b763e73968c25e97c60689baf.tar.bz2
gentoo-b9e142d2ee72db3b763e73968c25e97c60689baf.zip
sys-apps/ethq: add missing pkgconfig (B)DEPEND
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-apps/ethq')
-rw-r--r--sys-apps/ethq/ethq-0.5.0.ebuild5
-rw-r--r--sys-apps/ethq/ethq-0.6.1.ebuild5
-rw-r--r--sys-apps/ethq/ethq-9999.ebuild3
3 files changed, 8 insertions, 5 deletions
diff --git a/sys-apps/ethq/ethq-0.5.0.ebuild b/sys-apps/ethq/ethq-0.5.0.ebuild
index 937e95dba856..a22a412539ae 100644
--- a/sys-apps/ethq/ethq-0.5.0.ebuild
+++ b/sys-apps/ethq/ethq-0.5.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,8 +18,9 @@ KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
-DEPEND="sys-libs/ncurses:0"
+DEPEND="sys-libs/ncurses:0="
RDEPEND="${DEPEND}"
+BDEPEND="virtual/pkgconfig"
S="${WORKDIR}/${MY_P}"
diff --git a/sys-apps/ethq/ethq-0.6.1.ebuild b/sys-apps/ethq/ethq-0.6.1.ebuild
index b5718cb8f726..6749cb3094e6 100644
--- a/sys-apps/ethq/ethq-0.6.1.ebuild
+++ b/sys-apps/ethq/ethq-0.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,8 +18,9 @@ KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
-DEPEND="sys-libs/ncurses:0"
+DEPEND="sys-libs/ncurses:0="
RDEPEND="${DEPEND}"
+BDEPEND="virtual/pkgconfig"
S="${WORKDIR}/${MY_P}"
diff --git a/sys-apps/ethq/ethq-9999.ebuild b/sys-apps/ethq/ethq-9999.ebuild
index 59fa6fa3cdc7..930a13b4f96d 100644
--- a/sys-apps/ethq/ethq-9999.ebuild
+++ b/sys-apps/ethq/ethq-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -19,6 +19,7 @@ RESTRICT="!test? ( test )"
DEPEND="sys-libs/ncurses:0"
RDEPEND="${DEPEND}"
+BDEPEND="virtual/pkgconfig"
src_prepare() {
default