summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-08-08 05:19:02 +0100
committerSam James <sam@gentoo.org>2022-08-08 07:08:38 +0100
commit51797896c5d13a6acc2679d344c2df5d98d3cfc5 (patch)
tree248a9e7008b27c6eb87b97b528e2a7771988d6b4 /sys-auth
parentmedia-video/pipewire: fix PythonHasVersionUsage (diff)
downloadgentoo-51797896c5d13a6acc2679d344c2df5d98d3cfc5.tar.gz
gentoo-51797896c5d13a6acc2679d344c2df5d98d3cfc5.tar.bz2
gentoo-51797896c5d13a6acc2679d344c2df5d98d3cfc5.zip
sys-auth/pambase: fix PythonHasVersionUsage
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-auth')
-rw-r--r--sys-auth/pambase/pambase-20210201.1.ebuild4
-rw-r--r--sys-auth/pambase/pambase-20211218-r1.ebuild4
-rw-r--r--sys-auth/pambase/pambase-20220214.ebuild2
-rw-r--r--sys-auth/pambase/pambase-999999999.ebuild2
4 files changed, 6 insertions, 6 deletions
diff --git a/sys-auth/pambase/pambase-20210201.1.ebuild b/sys-auth/pambase/pambase-20210201.1.ebuild
index 6b1d2ac83aa1..e0e310c95346 100644
--- a/sys-auth/pambase/pambase-20210201.1.ebuild
+++ b/sys-auth/pambase/pambase-20210201.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -59,7 +59,7 @@ BDEPEND="$(python_gen_any_dep '
')"
python_check_deps() {
- has_version -b "dev-python/jinja[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/jinja[${PYTHON_USEDEP}]"
}
src_configure() {
diff --git a/sys-auth/pambase/pambase-20211218-r1.ebuild b/sys-auth/pambase/pambase-20211218-r1.ebuild
index 5719f207d53a..ba3e8d54e3bd 100644
--- a/sys-auth/pambase/pambase-20211218-r1.ebuild
+++ b/sys-auth/pambase/pambase-20211218-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -61,7 +61,7 @@ BDEPEND="$(python_gen_any_dep '
')"
python_check_deps() {
- has_version -b "dev-python/jinja[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/jinja[${PYTHON_USEDEP}]"
}
src_configure() {
diff --git a/sys-auth/pambase/pambase-20220214.ebuild b/sys-auth/pambase/pambase-20220214.ebuild
index 5df84a2476ea..a79f809c9a81 100644
--- a/sys-auth/pambase/pambase-20220214.ebuild
+++ b/sys-auth/pambase/pambase-20220214.ebuild
@@ -61,7 +61,7 @@ BDEPEND="$(python_gen_any_dep '
')"
python_check_deps() {
- has_version -b "dev-python/jinja[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/jinja[${PYTHON_USEDEP}]"
}
src_configure() {
diff --git a/sys-auth/pambase/pambase-999999999.ebuild b/sys-auth/pambase/pambase-999999999.ebuild
index bba44a4d969c..9273a5d4f6e3 100644
--- a/sys-auth/pambase/pambase-999999999.ebuild
+++ b/sys-auth/pambase/pambase-999999999.ebuild
@@ -61,7 +61,7 @@ BDEPEND="$(python_gen_any_dep '
')"
python_check_deps() {
- has_version -b "dev-python/jinja[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/jinja[${PYTHON_USEDEP}]"
}
src_configure() {