summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-16 21:24:17 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-16 21:24:17 +0100
commite2121e9ea3f523842e31a99154441dbf8e3c2c30 (patch)
tree0a2877a7deebb20802e811d78e7a795a7110f115 /sys-boot
parentsci-libs/libint: [QA] inherit eutils.eclass directly (diff)
downloadgentoo-e2121e9ea3f523842e31a99154441dbf8e3c2c30.tar.gz
gentoo-e2121e9ea3f523842e31a99154441dbf8e3c2c30.tar.bz2
gentoo-e2121e9ea3f523842e31a99154441dbf8e3c2c30.zip
sys-boot/grub: [QA] inherit eutils.eclass directly
Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/grub/grub-2.02-r4.ebuild2
-rw-r--r--sys-boot/grub/grub-2.04-r1.ebuild2
-rw-r--r--sys-boot/grub/grub-2.05_alpha20200110.ebuild2
-rw-r--r--sys-boot/grub/grub-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-boot/grub/grub-2.02-r4.ebuild b/sys-boot/grub/grub-2.02-r4.ebuild
index c76287b57389..71b3ef340d06 100644
--- a/sys-boot/grub/grub-2.02-r4.ebuild
+++ b/sys-boot/grub/grub-2.02-r4.ebuild
@@ -16,7 +16,7 @@ if [[ -n ${GRUB_AUTORECONF} ]]; then
inherit autotools
fi
-inherit bash-completion-r1 flag-o-matic multibuild pax-utils toolchain-funcs
+inherit bash-completion-r1 eutils flag-o-matic multibuild pax-utils toolchain-funcs
if [[ ${PV} != 9999 ]]; then
if [[ ${PV} == *_alpha* || ${PV} == *_beta* || ${PV} == *_rc* ]]; then
diff --git a/sys-boot/grub/grub-2.04-r1.ebuild b/sys-boot/grub/grub-2.04-r1.ebuild
index bdc25eef77bc..b7569f41dca1 100644
--- a/sys-boot/grub/grub-2.04-r1.ebuild
+++ b/sys-boot/grub/grub-2.04-r1.ebuild
@@ -18,7 +18,7 @@ if [[ -n ${GRUB_AUTORECONF} ]]; then
inherit autotools
fi
-inherit bash-completion-r1 flag-o-matic multibuild pax-utils toolchain-funcs
+inherit bash-completion-r1 eutils flag-o-matic multibuild pax-utils toolchain-funcs
if [[ ${PV} != 9999 ]]; then
if [[ ${PV} == *_alpha* || ${PV} == *_beta* || ${PV} == *_rc* ]]; then
diff --git a/sys-boot/grub/grub-2.05_alpha20200110.ebuild b/sys-boot/grub/grub-2.05_alpha20200110.ebuild
index 488d6c8219e7..8a7a3e9847e3 100644
--- a/sys-boot/grub/grub-2.05_alpha20200110.ebuild
+++ b/sys-boot/grub/grub-2.05_alpha20200110.ebuild
@@ -18,7 +18,7 @@ if [[ -n ${GRUB_AUTORECONF} ]]; then
inherit autotools
fi
-inherit bash-completion-r1 flag-o-matic multibuild pax-utils toolchain-funcs
+inherit bash-completion-r1 eutils flag-o-matic multibuild pax-utils toolchain-funcs
if [[ ${PV} != 9999 ]]; then
SRC_URI="https://dev.gentoo.org/~floppym/dist/${P}.tar.xz"
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index 292e60b093fb..96bf1230f631 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -18,7 +18,7 @@ if [[ -n ${GRUB_AUTORECONF} ]]; then
inherit autotools
fi
-inherit bash-completion-r1 flag-o-matic multibuild pax-utils toolchain-funcs
+inherit bash-completion-r1 eutils flag-o-matic multibuild pax-utils toolchain-funcs
if [[ ${PV} != 9999 ]]; then
if [[ ${PV} == *_alpha* || ${PV} == *_beta* || ${PV} == *_rc* ]]; then