summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-11-29 11:49:34 +0100
committerMichał Górny <mgorny@gentoo.org>2020-11-29 11:56:13 +0100
commitc3c22eb8592e6b4e5484b233955e150b1140ee71 (patch)
tree92cf03823e1b20faad8a517140ba97c22456ed6f /sys-devel/clang-common
parentsys-devel/clang-runtime: 11.0.0.9999 → 11.0.1.9999 (diff)
downloadgentoo-c3c22eb8592e6b4e5484b233955e150b1140ee71.tar.gz
gentoo-c3c22eb8592e6b4e5484b233955e150b1140ee71.tar.bz2
gentoo-c3c22eb8592e6b4e5484b233955e150b1140ee71.zip
sys-devel/clang-common: Fix S assignment
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-devel/clang-common')
-rw-r--r--sys-devel/clang-common/clang-common-11.0.1.9999.ebuild2
-rw-r--r--sys-devel/clang-common/clang-common-12.0.0.9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/clang-common/clang-common-11.0.1.9999.ebuild b/sys-devel/clang-common/clang-common-11.0.1.9999.ebuild
index 1c9ca4dbe647..c9abcb48cca8 100644
--- a/sys-devel/clang-common/clang-common-11.0.1.9999.ebuild
+++ b/sys-devel/clang-common/clang-common-11.0.1.9999.ebuild
@@ -7,7 +7,6 @@ inherit bash-completion-r1 llvm.org
DESCRIPTION="Common files shared between multiple slots of clang"
HOMEPAGE="https://llvm.org/"
-S=${WORKDIR}/clang/utils
LICENSE="Apache-2.0-with-LLVM-exceptions UoI-NCSA"
SLOT="0"
@@ -18,6 +17,7 @@ PDEPEND="sys-devel/clang:*"
LLVM_COMPONENTS=( clang/utils/bash-autocomplete.sh )
llvm.org_set_globals
+S=${WORKDIR}/clang/utils
src_install() {
newbashcomp bash-autocomplete.sh clang
diff --git a/sys-devel/clang-common/clang-common-12.0.0.9999.ebuild b/sys-devel/clang-common/clang-common-12.0.0.9999.ebuild
index 1c9ca4dbe647..c9abcb48cca8 100644
--- a/sys-devel/clang-common/clang-common-12.0.0.9999.ebuild
+++ b/sys-devel/clang-common/clang-common-12.0.0.9999.ebuild
@@ -7,7 +7,6 @@ inherit bash-completion-r1 llvm.org
DESCRIPTION="Common files shared between multiple slots of clang"
HOMEPAGE="https://llvm.org/"
-S=${WORKDIR}/clang/utils
LICENSE="Apache-2.0-with-LLVM-exceptions UoI-NCSA"
SLOT="0"
@@ -18,6 +17,7 @@ PDEPEND="sys-devel/clang:*"
LLVM_COMPONENTS=( clang/utils/bash-autocomplete.sh )
llvm.org_set_globals
+S=${WORKDIR}/clang/utils
src_install() {
newbashcomp bash-autocomplete.sh clang