summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2021-05-15 19:03:50 +0100
committerSergei Trofimovich <slyfox@gentoo.org>2021-05-15 19:10:56 +0100
commit9834e29212c9d4bd00628a2d2993ba292266c07a (patch)
treec6e81eab6478bc2ee28e3bd92b0f6a17d862d6e8 /sys-devel/gdb
parentsys-libs/glibc: allow python-3.10 (diff)
downloadgentoo-9834e29212c9d4bd00628a2d2993ba292266c07a.tar.gz
gentoo-9834e29212c9d4bd00628a2d2993ba292266c07a.tar.bz2
gentoo-9834e29212c9d4bd00628a2d2993ba292266c07a.zip
sys-devel/gdb: allow python-3.10
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Diffstat (limited to 'sys-devel/gdb')
-rw-r--r--sys-devel/gdb/gdb-10.1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-10.2.ebuild2
-rw-r--r--sys-devel/gdb/gdb-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/gdb/gdb-10.1.ebuild b/sys-devel/gdb/gdb-10.1.ebuild
index b60fdb81a1e3..43bc2989930f 100644
--- a/sys-devel/gdb/gdb-10.1.ebuild
+++ b/sys-devel/gdb/gdb-10.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9,10} )
inherit eutils flag-o-matic python-single-r1 toolchain-funcs
diff --git a/sys-devel/gdb/gdb-10.2.ebuild b/sys-devel/gdb/gdb-10.2.ebuild
index f826ccb70838..8b515ba573ac 100644
--- a/sys-devel/gdb/gdb-10.2.ebuild
+++ b/sys-devel/gdb/gdb-10.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9,10} )
inherit eutils flag-o-matic python-single-r1 toolchain-funcs
diff --git a/sys-devel/gdb/gdb-9999.ebuild b/sys-devel/gdb/gdb-9999.ebuild
index 6905306caf7b..d45841148f9b 100644
--- a/sys-devel/gdb/gdb-9999.ebuild
+++ b/sys-devel/gdb/gdb-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9,10} )
inherit eutils flag-o-matic python-single-r1 toolchain-funcs