summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2020-10-11 08:31:21 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2020-10-11 08:34:04 -0700
commita8fde47fe27c4bf726ac50c33353b6e9a7631357 (patch)
tree443cda11bbe5530d96640c678e6935427b26627f /sys-devel/rust-std
parentdev-python/isort: bump to 5.6.3, add Python 3.9 support, drop PyPy3 (diff)
downloadgentoo-a8fde47fe27c4bf726ac50c33353b6e9a7631357.tar.gz
gentoo-a8fde47fe27c4bf726ac50c33353b6e9a7631357.tar.bz2
gentoo-a8fde47fe27c4bf726ac50c33353b6e9a7631357.zip
sys-devel/rust-std: fix path in 1.47.0
Package-Manager: Portage-3.0.8, Repoman-3.0.1 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'sys-devel/rust-std')
-rw-r--r--sys-devel/rust-std/rust-std-1.47.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-devel/rust-std/rust-std-1.47.0.ebuild b/sys-devel/rust-std/rust-std-1.47.0.ebuild
index 8138b790c507..a3280e895ec9 100644
--- a/sys-devel/rust-std/rust-std-1.47.0.ebuild
+++ b/sys-devel/rust-std/rust-std-1.47.0.ebuild
@@ -138,7 +138,7 @@ src_configure() {
src_compile() {
env RUST_BACKTRACE=1 \
"${EPYTHON}" ./x.py build -vv --config="${S}"/config.toml -j$(makeopts_jobs) \
- src/libstd --stage 0 || die
+ library/std --stage 0 || die
}
src_test() {