summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2023-02-23 16:04:27 +0100
committerMichał Górny <mgorny@gentoo.org>2023-02-23 16:14:24 +0100
commit888bdbd640029754a393cce263bf98929637d510 (patch)
tree78b59d2d8f6e7deae8b33ba7b7086dd1f9d45653 /sys-devel
parentsys-devel/clang: Fix typo in tc-is-gcc (diff)
downloadgentoo-888bdbd640029754a393cce263bf98929637d510.tar.gz
gentoo-888bdbd640029754a393cce263bf98929637d510.tar.bz2
gentoo-888bdbd640029754a393cce263bf98929637d510.zip
sys-devel/llvm: Fix typo in tc-is-gcc
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/llvm/llvm-14.0.6-r2.ebuild2
-rw-r--r--sys-devel/llvm/llvm-15.0.7.ebuild2
-rw-r--r--sys-devel/llvm/llvm-16.0.0.9999.ebuild2
-rw-r--r--sys-devel/llvm/llvm-16.0.0_rc2.ebuild2
-rw-r--r--sys-devel/llvm/llvm-17.0.0.9999.ebuild2
-rw-r--r--sys-devel/llvm/llvm-17.0.0_pre20230211.ebuild2
-rw-r--r--sys-devel/llvm/llvm-17.0.0_pre20230218.ebuild2
7 files changed, 7 insertions, 7 deletions
diff --git a/sys-devel/llvm/llvm-14.0.6-r2.ebuild b/sys-devel/llvm/llvm-14.0.6-r2.ebuild
index dc3a35b256f4..da6b48a58ab2 100644
--- a/sys-devel/llvm/llvm-14.0.6-r2.ebuild
+++ b/sys-devel/llvm/llvm-14.0.6-r2.ebuild
@@ -321,7 +321,7 @@ get_distribution_components() {
}
multilib_src_configure() {
- tcc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
+ tc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
local ffi_cflags ffi_ldflags
if use libffi; then
diff --git a/sys-devel/llvm/llvm-15.0.7.ebuild b/sys-devel/llvm/llvm-15.0.7.ebuild
index 0608b0a4de25..85f2591d0b7d 100644
--- a/sys-devel/llvm/llvm-15.0.7.ebuild
+++ b/sys-devel/llvm/llvm-15.0.7.ebuild
@@ -323,7 +323,7 @@ get_distribution_components() {
}
multilib_src_configure() {
- tcc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
+ tc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
local ffi_cflags ffi_ldflags
if use libffi; then
diff --git a/sys-devel/llvm/llvm-16.0.0.9999.ebuild b/sys-devel/llvm/llvm-16.0.0.9999.ebuild
index af0cdcdc6249..fcb512276fe7 100644
--- a/sys-devel/llvm/llvm-16.0.0.9999.ebuild
+++ b/sys-devel/llvm/llvm-16.0.0.9999.ebuild
@@ -325,7 +325,7 @@ get_distribution_components() {
}
multilib_src_configure() {
- tcc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
+ tc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
local ffi_cflags ffi_ldflags
if use libffi; then
diff --git a/sys-devel/llvm/llvm-16.0.0_rc2.ebuild b/sys-devel/llvm/llvm-16.0.0_rc2.ebuild
index 92aec87031e0..d0d485fe9e5e 100644
--- a/sys-devel/llvm/llvm-16.0.0_rc2.ebuild
+++ b/sys-devel/llvm/llvm-16.0.0_rc2.ebuild
@@ -325,7 +325,7 @@ get_distribution_components() {
}
multilib_src_configure() {
- tcc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
+ tc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
local ffi_cflags ffi_ldflags
if use libffi; then
diff --git a/sys-devel/llvm/llvm-17.0.0.9999.ebuild b/sys-devel/llvm/llvm-17.0.0.9999.ebuild
index af0cdcdc6249..fcb512276fe7 100644
--- a/sys-devel/llvm/llvm-17.0.0.9999.ebuild
+++ b/sys-devel/llvm/llvm-17.0.0.9999.ebuild
@@ -325,7 +325,7 @@ get_distribution_components() {
}
multilib_src_configure() {
- tcc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
+ tc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
local ffi_cflags ffi_ldflags
if use libffi; then
diff --git a/sys-devel/llvm/llvm-17.0.0_pre20230211.ebuild b/sys-devel/llvm/llvm-17.0.0_pre20230211.ebuild
index af0cdcdc6249..fcb512276fe7 100644
--- a/sys-devel/llvm/llvm-17.0.0_pre20230211.ebuild
+++ b/sys-devel/llvm/llvm-17.0.0_pre20230211.ebuild
@@ -325,7 +325,7 @@ get_distribution_components() {
}
multilib_src_configure() {
- tcc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
+ tc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
local ffi_cflags ffi_ldflags
if use libffi; then
diff --git a/sys-devel/llvm/llvm-17.0.0_pre20230218.ebuild b/sys-devel/llvm/llvm-17.0.0_pre20230218.ebuild
index af0cdcdc6249..fcb512276fe7 100644
--- a/sys-devel/llvm/llvm-17.0.0_pre20230218.ebuild
+++ b/sys-devel/llvm/llvm-17.0.0_pre20230218.ebuild
@@ -325,7 +325,7 @@ get_distribution_components() {
}
multilib_src_configure() {
- tcc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
+ tc-is-gcc && filter-lto # GCC miscompiles LLVM, bug #873670
local ffi_cflags ffi_ldflags
if use libffi; then