summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorJason Zaman <perfinion@gentoo.org>2018-06-24 20:09:57 +0800
committerJason Zaman <perfinion@gentoo.org>2018-06-24 20:34:54 +0800
commit72f1ab43443f73f9b756f055dd86d9fdd0aea3c3 (patch)
tree7de19e23a9ee3aeb95b9151e16ee06b10215d229 /sys-fs
parentdev-python/glance_store: Support python3.6,fix deps to allow its install (diff)
downloadgentoo-72f1ab43443f73f9b756f055dd86d9fdd0aea3c3.tar.gz
gentoo-72f1ab43443f73f9b756f055dd86d9fdd0aea3c3.tar.bz2
gentoo-72f1ab43443f73f9b756f055dd86d9fdd0aea3c3.zip
sys-fs/zfs: Add python3_6 support
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/zfs/zfs-0.7.8.ebuild2
-rw-r--r--sys-fs/zfs/zfs-0.7.9.ebuild2
-rw-r--r--sys-fs/zfs/zfs-0.7.9999.ebuild2
-rw-r--r--sys-fs/zfs/zfs-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-fs/zfs/zfs-0.7.8.ebuild b/sys-fs/zfs/zfs-0.7.8.ebuild
index 333f9edb6160..fab094f8675d 100644
--- a/sys-fs/zfs/zfs-0.7.8.ebuild
+++ b/sys-fs/zfs/zfs-0.7.8.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
if [ ${PV} == "9999" ] ; then
inherit git-r3 linux-mod
diff --git a/sys-fs/zfs/zfs-0.7.9.ebuild b/sys-fs/zfs/zfs-0.7.9.ebuild
index 0dc01562153a..50e655774144 100644
--- a/sys-fs/zfs/zfs-0.7.9.ebuild
+++ b/sys-fs/zfs/zfs-0.7.9.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
if [ ${PV} == "9999" ] ; then
inherit git-r3 linux-mod
diff --git a/sys-fs/zfs/zfs-0.7.9999.ebuild b/sys-fs/zfs/zfs-0.7.9999.ebuild
index 9c81d0b6e89b..40620a10cb39 100644
--- a/sys-fs/zfs/zfs-0.7.9999.ebuild
+++ b/sys-fs/zfs/zfs-0.7.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
if [[ ${PV} == *"9999" ]] ; then
AUTOTOOLS_AUTORECONF="1"
diff --git a/sys-fs/zfs/zfs-9999.ebuild b/sys-fs/zfs/zfs-9999.ebuild
index 4ea8bfe85be0..a2f27c13f982 100644
--- a/sys-fs/zfs/zfs-9999.ebuild
+++ b/sys-fs/zfs/zfs-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
if [ ${PV} == "9999" ] ; then
inherit git-r3 linux-mod