summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2018-11-04 23:45:30 +0100
committerJeroen Roovers <jer@gentoo.org>2018-11-04 23:45:46 +0100
commit7c43a9e55035094940e3d0469a94fe47527893e4 (patch)
tree9bee3bd112422cb584b397b86d2b2a01a1687ced /sys-fs
parentapp-emulation/libvirt: drop version 4.8.0 (diff)
downloadgentoo-7c43a9e55035094940e3d0469a94fe47527893e4.tar.gz
gentoo-7c43a9e55035094940e3d0469a94fe47527893e4.tar.bz2
gentoo-7c43a9e55035094940e3d0469a94fe47527893e4.zip
sys-fs/jmtpfs: Fix media-libs/libmtp dependency
Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild b/sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild
new file mode 100644
index 000000000000..8ac5c3177bfb
--- /dev/null
+++ b/sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="A FUSE and libmtp based filesystem for accessing MTP devices"
+HOMEPAGE="https://github.com/JasonFerrara/jmtpfs"
+SRC_URI="${HOMEPAGE}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=media-libs/libmtp-1.1.0
+ >=sys-fs/fuse-2.6:0
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+DOCS=( AUTHORS NEWS README )
+
+src_prepare() {
+ default
+ eautoreconf
+}