summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2022-05-15 18:19:24 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2022-05-15 18:19:43 -0700
commite42355dd4afcbfad923f8701f5953085c3d4eee3 (patch)
treef3785be5b73105ed14f3a726b38cc9ce59c52e7a /sys-fs
parentdev-util/aruba: Keyword 2.0.0 riscv, #844931 (diff)
downloadgentoo-e42355dd4afcbfad923f8701f5953085c3d4eee3.tar.gz
gentoo-e42355dd4afcbfad923f8701f5953085c3d4eee3.tar.bz2
gentoo-e42355dd4afcbfad923f8701f5953085c3d4eee3.zip
sys-fs/zfs-kmod: set_arch_to_portage -> set_arch_to_pkgmgr
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/zfs-kmod/zfs-kmod-0.8.6.ebuild4
-rw-r--r--sys-fs/zfs-kmod/zfs-kmod-2.0.7.ebuild4
-rw-r--r--sys-fs/zfs-kmod/zfs-kmod-2.1.2.ebuild2
-rw-r--r--sys-fs/zfs-kmod/zfs-kmod-2.1.4-r1.ebuild2
-rw-r--r--sys-fs/zfs-kmod/zfs-kmod-9999.ebuild2
5 files changed, 7 insertions, 7 deletions
diff --git a/sys-fs/zfs-kmod/zfs-kmod-0.8.6.ebuild b/sys-fs/zfs-kmod/zfs-kmod-0.8.6.ebuild
index f3bf1e8c644e..49d364f92cc3 100644
--- a/sys-fs/zfs-kmod/zfs-kmod-0.8.6.ebuild
+++ b/sys-fs/zfs-kmod/zfs-kmod-0.8.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -182,7 +182,7 @@ pkg_postinst() {
fi
if [[ -z ${ROOT} ]] && use dist-kernel; then
- set_arch_to_portage
+ set_arch_to_pkgmgr
dist-kernel_reinstall_initramfs "${KV_DIR}" "${KV_FULL}"
fi
diff --git a/sys-fs/zfs-kmod/zfs-kmod-2.0.7.ebuild b/sys-fs/zfs-kmod/zfs-kmod-2.0.7.ebuild
index 154ef6022aef..a928c1eac6f9 100644
--- a/sys-fs/zfs-kmod/zfs-kmod-2.0.7.ebuild
+++ b/sys-fs/zfs-kmod/zfs-kmod-2.0.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -180,7 +180,7 @@ pkg_postinst() {
linux-mod_pkg_postinst
if [[ -z ${ROOT} ]] && use dist-kernel; then
- set_arch_to_portage
+ set_arch_to_pkgmgr
dist-kernel_reinstall_initramfs "${KV_DIR}" "${KV_FULL}"
fi
diff --git a/sys-fs/zfs-kmod/zfs-kmod-2.1.2.ebuild b/sys-fs/zfs-kmod/zfs-kmod-2.1.2.ebuild
index f2a4878100af..6eacb6cbcf38 100644
--- a/sys-fs/zfs-kmod/zfs-kmod-2.1.2.ebuild
+++ b/sys-fs/zfs-kmod/zfs-kmod-2.1.2.ebuild
@@ -180,7 +180,7 @@ pkg_postinst() {
linux-mod_pkg_postinst
if [[ -z ${ROOT} ]] && use dist-kernel; then
- set_arch_to_portage
+ set_arch_to_pkgmgr
dist-kernel_reinstall_initramfs "${KV_DIR}" "${KV_FULL}"
fi
diff --git a/sys-fs/zfs-kmod/zfs-kmod-2.1.4-r1.ebuild b/sys-fs/zfs-kmod/zfs-kmod-2.1.4-r1.ebuild
index 79e017a77935..05b9754f0ef2 100644
--- a/sys-fs/zfs-kmod/zfs-kmod-2.1.4-r1.ebuild
+++ b/sys-fs/zfs-kmod/zfs-kmod-2.1.4-r1.ebuild
@@ -184,7 +184,7 @@ pkg_postinst() {
linux-mod_pkg_postinst
if [[ -z ${ROOT} ]] && use dist-kernel; then
- set_arch_to_portage
+ set_arch_to_pkgmgr
dist-kernel_reinstall_initramfs "${KV_DIR}" "${KV_FULL}"
fi
diff --git a/sys-fs/zfs-kmod/zfs-kmod-9999.ebuild b/sys-fs/zfs-kmod/zfs-kmod-9999.ebuild
index 415a0f781f18..1b9f31ac7666 100644
--- a/sys-fs/zfs-kmod/zfs-kmod-9999.ebuild
+++ b/sys-fs/zfs-kmod/zfs-kmod-9999.ebuild
@@ -180,7 +180,7 @@ pkg_postinst() {
linux-mod_pkg_postinst
if [[ -z ${ROOT} ]] && use dist-kernel; then
- set_arch_to_portage
+ set_arch_to_pkgmgr
dist-kernel_reinstall_initramfs "${KV_DIR}" "${KV_FULL}"
fi