summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-02-10 14:06:14 +0100
committerMichał Górny <mgorny@gentoo.org>2020-02-10 14:26:42 +0100
commit3c009dcdc0fcfa923388076891b1fc0cd65e1bf6 (patch)
tree169bd039e1ab2812935a5220744a3927dcaa99d8 /sys-libs/compiler-rt
parentsys-libs/compiler-rt-sanitizers: Remove py2 where possible (diff)
downloadgentoo-3c009dcdc0fcfa923388076891b1fc0cd65e1bf6.tar.gz
gentoo-3c009dcdc0fcfa923388076891b1fc0cd65e1bf6.tar.bz2
gentoo-3c009dcdc0fcfa923388076891b1fc0cd65e1bf6.zip
sys-libs/compiler-rt: Remove py2 where possible
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-libs/compiler-rt')
-rw-r--r--sys-libs/compiler-rt/compiler-rt-10.0.0.9999.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-10.0.0_rc1.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-9.0.1.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-libs/compiler-rt/compiler-rt-10.0.0.9999.ebuild b/sys-libs/compiler-rt/compiler-rt-10.0.0.9999.ebuild
index fb90bbaab7cf..4237b872c6e1 100644
--- a/sys-libs/compiler-rt/compiler-rt-10.0.0.9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-10.0.0.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils flag-o-matic llvm llvm.org multiprocessing \
python-any-r1 toolchain-funcs
diff --git a/sys-libs/compiler-rt/compiler-rt-10.0.0_rc1.ebuild b/sys-libs/compiler-rt/compiler-rt-10.0.0_rc1.ebuild
index fb90bbaab7cf..4237b872c6e1 100644
--- a/sys-libs/compiler-rt/compiler-rt-10.0.0_rc1.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-10.0.0_rc1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils flag-o-matic llvm llvm.org multiprocessing \
python-any-r1 toolchain-funcs
diff --git a/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild b/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild
index fb90bbaab7cf..4237b872c6e1 100644
--- a/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils flag-o-matic llvm llvm.org multiprocessing \
python-any-r1 toolchain-funcs
diff --git a/sys-libs/compiler-rt/compiler-rt-9.0.1.ebuild b/sys-libs/compiler-rt/compiler-rt-9.0.1.ebuild
index f5ce47c037e8..6050293e5159 100644
--- a/sys-libs/compiler-rt/compiler-rt-9.0.1.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-9.0.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils flag-o-matic llvm llvm.org multiprocessing \
python-any-r1 toolchain-funcs