summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-06-20 17:59:10 +0200
committerMichał Górny <mgorny@gentoo.org>2020-06-20 18:32:45 +0200
commit3f290b742ce910c33db692bcbc324f546bdf74a2 (patch)
treee09b31b42666bd75bb1c6890b5ba762726d15626 /sys-libs/compiler-rt
parentsys-libs/compiler-rt: Port to cmake.eclass (diff)
downloadgentoo-3f290b742ce910c33db692bcbc324f546bdf74a2.tar.gz
gentoo-3f290b742ce910c33db692bcbc324f546bdf74a2.tar.bz2
gentoo-3f290b742ce910c33db692bcbc324f546bdf74a2.zip
sys-libs/compiler-rt: Port to py3.9
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-libs/compiler-rt')
-rw-r--r--sys-libs/compiler-rt/compiler-rt-10.0.1.9999.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-10.0.1_rc1.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/compiler-rt/compiler-rt-10.0.1.9999.ebuild b/sys-libs/compiler-rt/compiler-rt-10.0.1.9999.ebuild
index 3c25e8ce8304..422f3ce2cf4d 100644
--- a/sys-libs/compiler-rt/compiler-rt-10.0.1.9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-10.0.1.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6..9} )
inherit cmake flag-o-matic llvm llvm.org multiprocessing \
python-any-r1 toolchain-funcs
diff --git a/sys-libs/compiler-rt/compiler-rt-10.0.1_rc1.ebuild b/sys-libs/compiler-rt/compiler-rt-10.0.1_rc1.ebuild
index 3c25e8ce8304..422f3ce2cf4d 100644
--- a/sys-libs/compiler-rt/compiler-rt-10.0.1_rc1.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-10.0.1_rc1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6..9} )
inherit cmake flag-o-matic llvm llvm.org multiprocessing \
python-any-r1 toolchain-funcs
diff --git a/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild b/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild
index 3c25e8ce8304..422f3ce2cf4d 100644
--- a/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-11.0.0.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6..9} )
inherit cmake flag-o-matic llvm llvm.org multiprocessing \
python-any-r1 toolchain-funcs